Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Problems with Ctrl+D and missing bookmark dialog boxes

I'm having all sorts of problems with bookmark management in FF 92.0 on Ubuntu 21.04. Ctrl+D no longer works in any bookmarked page, so I'm unable to bring up the "Edit T… (διαβάστε περισσότερα)

I'm having all sorts of problems with bookmark management in FF 92.0 on Ubuntu 21.04.

Ctrl+D no longer works in any bookmarked page, so I'm unable to bring up the "Edit This Bookmark" dialog box. Clicking on the star icon (it's red in my browser, not blue) does absolutely nothing.

But typing Ctrl+D or clicking on the empty star icon in an un-bookmarked page DOES save the URL, but I don't get a chance to choose the location of the new bookmark. Because the dialog box no longer appears, FF automatically places it into one of my existing bookmark folders. The only way I can manipulate bookmarks is to select "Manage Bookmarks" and manually cut-n-paste inside the Library window.

I ran FF in troubleshooting mode, but I got the same results.

My "about:config" says that "browser.bookmarks.editDialog.showForNewBookmarks" is set to true.

When I first started saving bookmarks in a fresh version of FF 92.0, the dialog box that allowed me to choose the location always came up, but at some point, it stopped appearing.

Ερώτηση από rbudd 36 λεπτά πριν

Selective Blocking of JWplayer by Site

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoy… (διαβάστε περισσότερα)

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoying with this.) However, I need to see content that some other sites embed in JWPlayer, so I can't use the nuclear option of blocking the cdn for jwplayer in my hosts file.

Are there any settings or add-ons available that allow by-domain blocking of JWPlayer? (I don't care if it's a "whitelist" or "blacklist" approach, so long as I can manually determine which sites play and which don't.)

Ερώτηση από Jaws 1 ώρα πριν

Github (and other sites) monospace fonts aren't actually monospace as of 92.0

In the attached image, the code is indented with 4 spaces, but it displays as if it's 2 spaces because the spaces are thinner than the other characters. In the second ima… (διαβάστε περισσότερα)

In the attached image, the code is indented with 4 spaces, but it displays as if it's 2 spaces because the spaces are thinner than the other characters. In the second image, I've highlighted a single space, which is half the width of the character above it. I also downloaded the latest nightly and this still happens with it.

Github's current `font-family` rule: `ui-monospace,SFMono-Regular,SF Mono,Menlo,Consolas,Liberation Mono,monospace`

In devtools, firefox underlines `Liberation Mono` as the active font-family, but I uninstalled that from my system and it switched to `monospace` (Noto Sans Mono) with the same issue. If I change it to remove the `Consolas,Liberation Mono,` it gets fixed, but when `Liberation Mono` is installed+highlighted and I only remove `Consolas,` it doesn't work til I remove `Liberation Mono,` as well. Note that both `Consolas` and `Liberation Mono` resolve to "Noto Sans Mono" "Regular" in fc-match, which is my default monospace font.

Ερώτηση από coolreader18 1 ώρα πριν

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (διαβάστε περισσότερα)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Ερώτηση από pmc1 6 ημέρες πριν

Τελευταία απάντηση από pmc1 1 ώρα πριν

click to continue button missing

mailman doesn't allow certificates to be placed on that part of the server, when the server is PLESK. It is an add on feature, and they are not doing it yet. Therefore I'… (διαβάστε περισσότερα)

mailman doesn't allow certificates to be placed on that part of the server, when the server is PLESK. It is an add on feature, and they are not doing it yet. Therefore I'm getting close to self signed certificate error, but with no button available to accept and move go to page... or what ever wording you really have.

I'm trying to get to my own mailman list, that I had no problem creating yesterday. Now I get the certificate warning, but no button to go beyond and take the risk.

I did download and install the new firefox since then, so don't know if that is an issue.

I already searched your site, and tried the options that were available in your trouble shooting areas... but none of them have worked.

Was this caused by the update I did this morning? Anyway, this is my own mail list admin area, and I need to admin my maillist. I can be reached better at we.the.people@peoplesworldwar.com Tammy

Ερώτηση από ripriprip 1 ώρα πριν

Firefox slow: FIXED!

For my system, I went to Settings and scrolled all the way to the bottom to Network Settings and clicked Settings. This opened a Connection Settings window and the first … (διαβάστε περισσότερα)

For my system, I went to Settings and scrolled all the way to the bottom to Network Settings and clicked Settings. This opened a Connection Settings window and the first section is titled Configure Proxy Access to the Internet. My installation of FF had four proxy options to choose from and mine was set to Use System Proxy Setting. I decided to check "Auto-detect proxy settings for this network" and I clicked OK at the bottom and closed the Settings tab. FF took off like a rocket! After months of using Chrome because of the extreme slowness FF had, I can now continue on with FF and zip around the internet at warp speed. I am very happy!!

Ερώτηση από Michael3442 3 ώρες πριν

Can't download extensions - error says "To use these add-ons, you'll need to download Firefox" while I'm using Firefox

I'm having trouble downloading any add-ons whilst using Firefox the error says: "To use these add-ons, you'll need to download Firefox" I have re-download Firefox and the… (διαβάστε περισσότερα)

I'm having trouble downloading any add-ons whilst using Firefox the error says:

"To use these add-ons, you'll need to download Firefox"

I have re-download Firefox and the error still shows up.

Not sure what else to do.

Photo added for reference.

Ερώτηση από alexdimendoza 6 ώρες πριν

Ubuntu Snap problem with Firejail

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? T… (διαβάστε περισσότερα)

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? The reason I ask is because I use Firejail to sandbox Firefox and Firejail doesn't work with Snaps and yes I know that Snaps and Flatpacks both sandbox apps but I prefer Firejail because of the Private Home profile (nothing is saved in this profile settings, bookmarks, add-ons etc) its way more secure than the sandbox offered by a Snap.

Ερώτηση από Baldape 1 ημέρα πριν

Τελευταία απάντηση από Baldape 7 ώρες πριν

Firefox only slow on my website; fine on other browsers

Okay, this has been happening for months now. My site has been intermittently slow on one of my office computers. Thought is was a host issue so fought with them for we… (διαβάστε περισσότερα)

Okay, this has been happening for months now. My site has been intermittently slow on one of my office computers. Thought is was a host issue so fought with them for weeks on trying new setting on the server but they could never see the issue on their end. Main problem is in the admin area of my shopping cart (CS-cart) being super slow but would also occasionally appear on the front end. Sometimes it may only happen for a few minutes, other times would happen all day (or now all week). Then office computer number 2 started having problems with my site. It was so bad (like took minutes to even pull up my site) that I had to install Chrome so orders could be printed. Been running it for a few weeks now without issue but just tried FF again and the problem still persists. I have tried clearing the cache/history on both computers and even on computer 2 completely uninstalled without storing data but still have the issue. What is more frustrating is it happens only occasionally on one computer, pretty consistent on the other and computer number 3 on the same network has no problems. Was even thinking it may be Cloudflare (browser console listings) so disabled using it but that just seemed to have fixed the issue on one computer but not the other. But everything is so random I really don't know where the problem is. All I know is using another browser for a few weeks now has fixed the issue on both computers. I should note that I am on my site constantly so I may see a few hundred pages a week (history was a 6300 on one computer when I cleared it) Anyone have any suggestions?

Ερώτηση από jacydjames 8 ώρες πριν

Τελευταία απάντηση από jacydjames 8 ώρες πριν

Problem with one website. I can't load and I see error: SSL_ERROR_INTERNAL_ERROR_ALERT

Dear Mozilla Community, I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error: "SSL_ERROR_INTERNAL_ERROR_ALERT"… (διαβάστε περισσότερα)

Dear Mozilla Community,

I have problems with one website. This website is poczta.wp.pl. Sometimes this can't be loaded. I see this error:

"SSL_ERROR_INTERNAL_ERROR_ALERT".

This is website with https protocol. What is the reason? Other websites works fine. I think that this is not problem with my router or internet provider because I changed both and it is still problem there. I had this problem also on another computer with Windows 10 operating system. I contacted with administrator of this website and they think that all is okay so they suggested me that this can be problem with browser or my computer.

This behavior is very hard to test because this issue is showed very rare. Sometime one time in one week and sometimes two time in one day. I don't know what is going on with this.

Can you help?

Ερώτηση από Peter 1 εβδομάδα πριν

Τελευταία απάντηση από Peter 15 ώρες πριν

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Fi… (διαβάστε περισσότερα)

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Ερώτηση από Shigbeard 23 ώρες πριν

Τελευταία απάντηση από Shigbeard 17 ώρες πριν

The email used with this Firefox Account is already linked to another profile

Apparently I created created a Mozilla Support using my personal email address as some point in time (probably a long time ago). To clarify, it's not the email attached … (διαβάστε περισσότερα)

Apparently I created created a Mozilla Support using my personal email address as some point in time (probably a long time ago). To clarify, it's not the email attached to this account. I had to create this as a temp account due to the issues with my primary account.

Best I can piece it together, I then later created an account for "Firefox Sync" under a different email address, then changed my Firefox Sync account email to my previous email address. Here's the chronology:

2015? Created Mozilla Support account with personal_email@outlook.com 2016? Created Firefox Sync account with work_email@mywork.com 2020? Firefox Sync, Mozilla Support all merge into "Firefox Account" 2021: Before leaving my employer, I switch my "Firefox Account" email from work_email@mywork.com => personal_email@outlook.com. Firefox Account doesn't complain, all goes well and personal email works fine as my primary Firefox Account identity. 2021: I attempt to log into Mozilla Support using my newly merged "Firefox Account" and receive the following red toast error messages: Error 1: "The email used with this Firefox Account is already linked to another profile" Error 2: "This account is not active. Please contact an administrator if you believe this is an error"

Hopefully that all makes sense, any ideas who to fix this? Assuming it's impossible to log in with my old/original Mozilla Support account, so I appear to be at an impasse.

Ερώτηση από jeff.howard1 9 ώρες πριν

on Facebook when I type it types the first letter I type, as the second letter and the second letter typed as first

on Facebook when I type it types the first letter I type, as the second letter and the second letter typed as first How can I correct that. Firefox had been working … (διαβάστε περισσότερα)

on Facebook when I type it types the first letter I type, as the second letter and the second letter typed as first How can I correct that. Firefox had been working fine with facebook until about the last week. Nothing changed other than automatically updated, can someone help me or have an idea what is going on or experienced it themselves? Facebook does not do that on the Safari browser but have my osx on default browser firefox

Ερώτηση από rowdyk9s 9 ώρες πριν

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (διαβάστε περισσότερα)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

Ερώτηση από zs1558743 3 ημέρες πριν

Τελευταία απάντηση από zs1558743 10 ώρες πριν