Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (διαβάστε περισσότερα)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Ερώτηση από Dartagnan Rozycki 4 μήνες πριν

Απάντηση από TyDraniu 4 μήνες πριν

  • Επιλύθηκε

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Ερώτηση από lasogna 3 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 3 μήνες πριν

  • Επιλύθηκε

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (διαβάστε περισσότερα)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Ερώτηση από Lilynette 2 μήνες πριν

Απάντηση από Lilynette 2 μήνες πριν

  • Επιλύθηκε

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (διαβάστε περισσότερα)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Ερώτηση από eberger5 4 μήνες πριν

Απάντηση από eberger5 4 μήνες πριν

  • Επιλύθηκε

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (διαβάστε περισσότερα)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Ερώτηση από nadum8 3 μήνες πριν

Απάντηση από jonzn4SUSE 3 μήνες πριν

  • Επιλύθηκε

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (διαβάστε περισσότερα)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Ερώτηση από Wayne Carpenter 3 μήνες πριν

Απάντηση από Wayne Carpenter 3 μήνες πριν

  • Επιλύθηκε

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (διαβάστε περισσότερα)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Ερώτηση από AccidentalRogue 2 μήνες πριν

Απάντηση από AccidentalRogue 2 μήνες πριν

  • Επιλύθηκε

"this page is slowing down firefox"

How can I turn this message off? Some sites I visit give me that message, it shows up when I'm typing a reply to something which pushes the page lower and fouls up my ab… (διαβάστε περισσότερα)

How can I turn this message off? Some sites I visit give me that message, it shows up when I'm typing a reply to something which pushes the page lower and fouls up my ability to keep typing, then if goes away, comes back, goes away ... I just want to kill the message entirely. I'm not worried about speed, there's nothing to fix, I just want the message gone.

Ερώτηση από rayandrews 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν

  • Επιλύθηκε

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (διαβάστε περισσότερα)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Ερώτηση από lucasp1337 3 μήνες πριν

Απάντηση από lucasp1337 2 μήνες πριν

  • Επιλύθηκε

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (διαβάστε περισσότερα)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Ερώτηση από Mike Marshall 3 μήνες πριν

Απάντηση από Mike Marshall 3 μήνες πριν

  • Επιλύθηκε

Firefox crashes when right-clicking or pasting (ctrl v)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then … (διαβάστε περισσότερα)

Firefox crashes whenever I use ctrl v or right click, and pulls up a window that it crashed. Whenever I start it back up, it says it wasn't able to restore session, then restores it anyway after I press to restore it. Another thing is whenever I try and upload a file onto a site it crashes as well. I'm on Mac OS x 13 and reinstalling firefox hasn't fixed it. This is relatively sudden, it happened about around 3 days ago for the first time, and at the same time I noticed it happening certain sites also started giving me '502 Bad Gateway' errors. Does anyone know what's happening and how to fix it? Thanks in advance!

Ερώτηση από gori 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (διαβάστε περισσότερα)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Ερώτηση από MFS 3 μήνες πριν

Απάντηση από MFS 2 μήνες πριν

  • Επιλύθηκε

Copy is completely broken in the Linux .deb version of Firefox

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev too… (διαβάστε περισσότερα)

As the title states. At least half the time when you try right-click and use the "Copy" function, the option is greyed out. If you try to Ctrl+Shift+C, it opens dev tools! This happens on multiple systems that I have that are based on Debian/Ubuntu. So basically, copy functionality is broken for Firefox Linux users...

Ερώτηση από cvpsmith 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν

  • Επιλύθηκε

Cannot make FireFox run on new Windows 11

Hello I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV. After all Windows 11 updates passed, I wan… (διαβάστε περισσότερα)

Hello

I got a new Asus Vivobook Core i9 16G Ram I did the basic Windows 11 installation for the Laptop and installed TotalAV.

After all Windows 11 updates passed, I wanted to install FireFox anf got this issue: Firefox cannot start correctly (0xc0000022) after version ..

I tried several time to close all Firefox task, uninstall, remove all files from existing profiles (local, roaming, etc...) so as all files under "Programs"". I made sure to get the latest code, but I always get back to this issue.

While opening FireFox, I immediatly get a Crashed Tab reported. Even the Settings are not opening in a Tab.

I even tried to use a older version. Same issue... Never the less I can Update the older version in "About FireFox".

After update I see 122 installed

I used FireFox for many years, and wanted to continue.. In the meantime I installed Opera

Any help is appreciated. Thank you in advance Laurent

Ερώτηση από laurent.zotto 4 μήνες πριν

Απάντηση από laurent.zotto 4 μήνες πριν

  • Επιλύθηκε

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (διαβάστε περισσότερα)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Ερώτηση από th.pauwels 4 μήνες πριν

Απάντηση από th.pauwels 4 μήνες πριν

  • Επιλύθηκε

Disable New Translation tool

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully dis… (διαβάστε περισσότερα)

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully disable it? I currently have no languages installed yet it pops up offering to "translate".

Ερώτηση από EarlofBirds 5 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 5 μήνες πριν

  • Επιλύθηκε

can not install google translate

Hi there Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessib… (διαβάστε περισσότερα)

Hi there

Can not install google translate on my toolbar. When clicking the "puzzle" to access extensions google translate is there but it's greyed out, thus not accessible, when clicking on it there are no options to pin to toolbar as other extensions have that option, clicking on options if shows "manage extension" " remove extension" and " report extension"

Ερώτηση από manueldeoliveira 5 μήνες πριν

Απάντηση από zeroknight 5 μήνες πριν

  • Επιλύθηκε

Screenshot is not functional

I am using Firefox 120.0.1, and I have difficulty to take screenshot. I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't… (διαβάστε περισσότερα)

I am using Firefox 120.0.1, and I have difficulty to take screenshot.

I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't work.

Is there any good way to fix this problem without reinstall firefox app?

Ερώτηση από hayabusa FireFox 5 μήνες πριν

Απάντηση από zeroknight 5 μήνες πριν

  • Επιλύθηκε

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (διαβάστε περισσότερα)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Ερώτηση από Wolfgang-Hannover 5 μήνες πριν

Απάντηση από Wolfgang-Hannover 4 μήνες πριν