• Επιλύθηκε

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (διαβάστε περισσότερα)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Ερώτηση από WaffleToaster 5 ημέρες πριν

Απάντηση από WaffleToaster 5 ημέρες πριν

  • Επιλύθηκε

Other Bookmarks popped up in Toolbar

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Book… (διαβάστε περισσότερα)

On 1/5/21 at about 1200 PST, Other Bookmarks popped up in my Toolbar. I am trying to remove it but have had no success. I deleted the one website that was in Other Bookmarks but it is still in my Toolbar. How do I remove, Other Bookmarks from my Toolbar?

Ερώτηση από BigMetalWally 1 εβδομάδα πριν

Απάντηση από cor-el 1 εβδομάδα πριν

  • Κλειδωμένο

Unable to access addons since BING hi jacked my google

FredMcD replied to my Bing problem with Firefox, but sadly despite trying several ways as soon as I click on add-on my page just goes blank. Tools add-on same blank page… (διαβάστε περισσότερα)

FredMcD replied to my Bing problem with Firefox, but sadly despite trying several ways as soon as I click on add-on my page just goes blank.

Tools add-on same blank page, same with Firefox page click on the three lines scroll down to add on blank screen comes up.

When I googled this problem there were several videos that stated it was a virus, I have Malwarebytes premium so I have also contacted them for their assistance. Bing or any other of the sites listed SafeSearch etc. none are listed in my files list so nothing to delete.

Is it worth deleting Firefox and then next day download it fresh, or is the bad add-on just lurking ready to attach itself again.

Ερώτηση από Robin S 12 ώρες πριν

Τελευταία απάντηση από FredMcD 11 ώρες πριν

  • Κλειδωμένο

jscher2000

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches… (διαβάστε περισσότερα)

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches - Unable to invalidate caches > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

There is nothing in the Library, not even backups.

Ερώτηση από MozSupIsCrap 14 ώρες πριν

Τελευταία απάντηση από cor-el 12 ώρες πριν

  • Επιλύθηκε

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (διαβάστε περισσότερα)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Ερώτηση από Alex 14 ώρες πριν

Απάντηση από jonzn4SUSE 12 ώρες πριν

  • Επιλύθηκε

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (διαβάστε περισσότερα)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Ερώτηση από yohejohn 18 ώρες πριν

Απάντηση από FredMcD 16 ώρες πριν

  • Επιλύθηκε

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (διαβάστε περισσότερα)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

Ερώτηση από info3517 19 ώρες πριν

Απάντηση από info3517 14 ώρες πριν

  • Επιλύθηκε

Avg deleted firefox

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 di… (διαβάστε περισσότερα)

I tried downloading wondershare dvd maker and avg popped up saying it wasnt trusted. I tried leaving the alert but it wouldnt let me so i tried pressing alt f4. Alt f4 didnt work, so i chose deletion option. But it deleted my firefox browser. Naturally i had no idea what was happening when i tried clicking the firefox shortcut and it said the file didnt exist or had been moved or deleted. I checked my uninstall option on my computer and firefox wasnt even listed. I downloaded imyfoneanyrecover app after a quick google search but for some reason when i opened the app it couldnt go in window mode and half the page is off the screen and i dont know how to switch the app to window mode. I even tried downloading firefox again and it wouldnt install. I am really confused right now and i am afraid all my history, bookmarks, etc. Are gone forever. Is it avg or was the wondershare dvd maker a malware that did this? Please someone help me!

Ερώτηση από archaeltryke 1 ημέρα πριν

Απάντηση από Scribe 20 ώρες πριν

  • Επιλύθηκε

Where is the settings/config file/data for Multi-Account Containers?

I accidentally set a frequent website I use to always open in the wrong container. I do get the prompt about 'would you like to open this container in [wrong container]'… (διαβάστε περισσότερα)

I accidentally set a frequent website I use to always open in the wrong container. I do get the prompt about 'would you like to open this container in [wrong container]' and I click the option not to do so while also having checked the box that says to remember this decision, but the check box seems to do nothing. I've checked the box countless times to no effect. I seem to have permanently created this state which is highly frustrating. I don't want this site opened in any container. I have a lot of sites I've configured in what I'm terming here "wrong container" (though it's the correct for those other sites), so I don't want to have to delete the entire container to fix this problem.

I've had other problems with Multi-Account Containers (such as, tabs I've closed coming back like zombies after restarting Firefox; or Firefox seeming to forget that certain tabs were in containers and the act of clicking their tab to place them in the correct container causes them first to reload in the default of no container), but for now my biggest issue is not being able to remove a website from the "always open in wrong container" list. Where is the list of websites per container stored? Is this somewhere in the about:config or in a raw, human-readable file on my filesystem somewhere? How can I fix my problem without having to delete the container entirely?

I'm running FF 82.0.2 (64-bit) with Multi-Account Containers version 7.2.0 on Manjaro Linux version 20.2

Ερώτηση από searchingformore 1 ημέρα πριν

Απάντηση από cor-el 1 ημέρα πριν

  • Επιλύθηκε

Firefox is persistently putting downloads in the wrong location (1-16-21)

I am currently on Firefox 84.0 on Windows 10. Every time I download any type of file, Firefox puts the file inside of (C:) > Users > tmmor > AppData > Local &… (διαβάστε περισσότερα)

I am currently on Firefox 84.0 on Windows 10.

Every time I download any type of file, Firefox puts the file inside of (C:) > Users > tmmor > AppData > Local > Temp. This is extremely frustrating because I have to manually move the files to my 'Downloads' folder every time I download a new file. I have changed my settings numerous times. In Options > General > Files and applications. I have selected the "Save files to" and I have changed it to many different locations and my files still end up in (C:) > Users > tmmor > AppData > Local >Temp. I have even resorted to selecting the setting "Always ask you where to save files." After closing and reopening the browser, I try to download something and Firefox never prompts me to select a download location (Contrary to my settings). Firefox just automatically downloads the file and puts it in (C:) > Users > tmmor > AppData > Local > Temp.

After looking for solutions online I have went into "about:config" and I found out that "browser.download.dir" was already set to "C:\Users\tmmor\Downloads" (My intended location) and "browser.download.lastDir" was already set to the same location. I have also set "browser.download.useDownloadsDir" from false to true. Firefox still puts my downloads into (C:) > Users > tmmor > AppData > Local > Temp.

I am also the administrator on my device. I am not aware of any windows settings that are blocking Firefox from putting my downloads into my "Downloads" folder. Microsoft Edge and Google Chrome put my downloads into my "Downloads" folder every single time I download something, why cant Firefox do the same?

I also do not believe that any of my extensions or plug-in's are causing this issue, I have very few extensions and plug-in's.

Firefox is persistent at saving my downloads to (C:) > Users > tmmor > AppData > Local > Temp. I have never gotten Firefox to save my downloads to my intended location (The downloads folder). Can anyone please instruct me how to resolve this issue. This is my last resort to solving this problem, nothing has worked for me. Thank you for your time, this experience has been stressful for me.

Ερώτηση από Timothy Morgan 1 ημέρα πριν

Απάντηση από jscher2000 1 ημέρα πριν

  • Επιλύθηκε

Can't play Live Stream Videos on Firefox

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing work… (διαβάστε περισσότερα)

Ever since i re-installed my windows, Firefox just won't play live streams. Neither Youtube or Twitch works. I have tried everything i have seen on internet, nothing works. I do get to see them on Chrome or Brave, but i don't like those browsers, i wan't my firefox back!!!!

Ερώτηση από TioLucho 1 ημέρα πριν

Απάντηση από jscher2000 1 ημέρα πριν

  • Επιλύθηκε

I downloaded and installed yo0ur VPN, but I never found the place to enable it. My account says I am signed into it. Does that mean it's enabled and working?

I downloaded and installed your VPN, but I never found the place to enable it. My account says I am signed into it. Does that mean it's enabled and working?

Ερώτηση από nocalgal 1 ημέρα πριν

Απάντηση από jscher2000 1 ημέρα πριν

  • Επιλύθηκε

Embedded videos no longer play

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the s… (διαβάστε περισσότερα)

For some reason embedded videos on sites like the Washington Post and the New York Times no longer play in Firefox. I can click the triangular "play" icon and I see the spinning circle as if the video is loading but that never goes away and the window stays black. YouTube videos still play and I can still play videos on Netflix. If I load the same page in the Edge browser, the video plays fine. When I search Firefox Support all the help for video playback problems are old and don't apply to my situation (again, this used to work without issue). I'm running the latest version of FIrefox with Autoplay set to "Allow Ausio and Video" on WIndows 10.0.18363. Any ideas?

Ερώτηση από tootill 1 ημέρα πριν

Απάντηση από FredMcD 1 ημέρα πριν

  • Επιλύθηκε

Monoprice site will not load on Firefox mac

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inad… (διαβάστε περισσότερα)

Why will monoprice site not load on Firefox; page just stays blank. It loads on other browsers (Chrome, etc). It used to load ok several weeks ago. Have I or can I inadvertently block this site? Firefox is up to date.

Ερώτηση από sww7 1 ημέρα πριν

Απάντηση από FredMcD 1 ημέρα πριν

  • Κλειδωμένο

Unable to Login to Co-operative Bank Online

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank. This works perfectly correctly when using Google Chrom… (διαβάστε περισσότερα)

This problem has only appeared in the past few days. No response after selecting Online Login to Co-operative Bank.

This works perfectly correctly when using Google Chrome

dupe. https://support.mozilla.org/en-US/questions/1322049

Ερώτηση από Tom Turner 1 ημέρα πριν