Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

Firefox (win 7) Takes 15 Seconds To Load

I've been through the usual listed issues, refresh, disable add ons (only one), disabled AV, clear all history, passwords, etc. Checked that the latest update is instal… (διαβάστε περισσότερα)

I've been through the usual listed issues, refresh, disable add ons (only one), disabled AV, clear all history, passwords, etc. Checked that the latest update is installed. Have done malware and virus scans with no ill reports. This can't be normal. What else can I try to resolve it b efore moving on?

Ερώτηση από EddieC43 2 έτη πριν

Τελευταία απάντηση από EddieC43 1 έτος πριν

  • Αρχειοθετήθηκε

When sharing a specific window in Google Meet, *ALL* popups from extensions will show on Google Meet

When using Google Meet, you are given the option to share your screen — either the entire screen, or a specific Firefox window. I've noticed, however, that no matter wha… (διαβάστε περισσότερα)

When using Google Meet, you are given the option to share your screen — either the entire screen, or a specific Firefox window.

I've noticed, however, that no matter what Firefox window is used, if you access an extension that creates a pop-up dialog, such as the Container selection button from Conex, the uBlock origin settings popup for each webpage, or a password manager pop-up such as Bitwarden, those popups will appear on the shared window, even if you decide to do this from another Firefox window altogether.

This is a major security concern for me, as I've had circumstances where the password entry window for Bitwarden will appear on any window, even if I open the extension pop-up from a window not being shared to Google Meet. I'm not sure where to submit this issue, so I'm starting from the Mozilla support page and going from there. Would appreciate anyone's help on getting this issue resolved. Thank you.

Ερώτηση από Tariq Kamal 2 έτη πριν

Τελευταία απάντηση από jonzn4SUSE 1 έτος πριν

  • Αρχειοθετήθηκε

Drag and drop files from folder to open email in firefox

Since about a month ago I can't drag a file from a folder to an open email in Firefox. Was always able to, but it stopped a few weeks ago. I read that the new 99.01 versi… (διαβάστε περισσότερα)

Since about a month ago I can't drag a file from a folder to an open email in Firefox. Was always able to, but it stopped a few weeks ago. I read that the new 99.01 version would fix this, I installed it today and the problem persists. What am I missing? Thank you to anyone who reads, cares and replies with solution.

Ερώτηση από epixjob 2 έτη πριν

Τελευταία απάντηση από epixjob 2 έτη πριν

  • Αρχειοθετήθηκε

not able to sign in on my account or track packages on FEDEX website.

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried… (διαβάστε περισσότερα)

not able to sign in on my account or track packages on FEDEX website. I talked with FEDEX and they say to try another browser and when I do the site works. I have tried taking off enhanced tracking and restarting in safe mode I cleared cookies and all. Is there a fix for this?

Ερώτηση από leggettandassoc 2 έτη πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Middle Mouse opens link in 2 tabs / closes 2 tabs constantly

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs… (διαβάστε περισσότερα)

Hi Firefoxes! I updated to the latest and greatest 99.0.1, whenever i use the middle mouse button it opens every link in 2 tabs. Also when i middle mouse on a tab, 2 tabs are closed. Anyone came along this bug? Restarting FF and Windows did not help. Trying to get my notebook charged and check it on my macbook.

TYVM! Best regards, -John.

Ερώτηση από rayben1 2 έτη πριν

Απάντηση από rayben1 2 έτη πριν

  • Αρχειοθετήθηκε

Drag and drop stopped working for Outlook webmail

Last week attaching documents using drag and drop suddenly stopped working for Outlook webmail. I've seen the same problem posted here, but no response yet. Already teste… (διαβάστε περισσότερα)

Last week attaching documents using drag and drop suddenly stopped working for Outlook webmail. I've seen the same problem posted here, but no response yet. Already tested, this feature still does work in outlook when using Safari, so there is some new incompatibility between outlook and firefox. I really do NOT want to change browsers as I've been using Firefox forever, but this is a deal breaker. Please please Firefox, show some evidence that this new apparent incompatibility is being fixed. Thanks!

p.s. this doesn't seem like it should be left to volunteers, is there a way for messages to reach someone who actually works for firefox?

Ερώτηση από annev 2 έτη πριν

Τελευταία απάντηση από annev 2 έτη πριν

  • Αρχειοθετήθηκε

New page on Newegg ALWAYS jumps to bottom--ANNOYING !!!!

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an en… (διαβάστε περισσότερα)

When on Newegg.com a New page on ALWAYS jumps to bottom--ANNOYING !! This action happens EVERY time !! It's because, at the bottom of EVERY page there is an entry to enter my email address for advertising -- and Firefox AUTOMATICALLY jumps down to the bottom of that page FORCING ATTENTION to make me enter my email address which I have done many times !!!

BUT, on the suggestion from Newegg, I tried Chrome (browser) and went to Newegg and clicked around many new pages and this problem (of the focus and page dropping down to the MORE .. Enter Email Address [near the bottom]) did NOT happen --- This problem only happens EVERY TIME on Firefox ver 99.0.1 64-bit !!!!!!!!!!!!!!!!!!!

Guys, Really, This is ANNOYING.  Believe me.

P.S. This problem happens on both my laptops, a $3,000 ASUS and a $2,800 Gigabyte when on a Newegg webpage.

Ερώτηση από stephenfoss 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

Firefox bug and Microsoft Outlook web site: Firefox will not allow Windows computer to sleep

After a new email notification sound plays from Microsoft Outlook, https://outlook.office.com/mail/, Firefox has a constant audio stream in use, preventing Windows comput… (διαβάστε περισσότερα)

After a new email notification sound plays from Microsoft Outlook, https://outlook.office.com/mail/, Firefox has a constant audio stream in use, preventing Windows computers from sleeping.

How to reproduce: 1) In an Admin Command Prompt, execute "powercfg /requests" and verify nothing has a power request, especially "SYSTEM: None." 2) In Firefox, open a tab and login into a Microsoft Outlook account at https://outlook.office.com/mail/. 3) Wait for a new email which triggers an audible chime. 4) In the Admin Command Prompt, verify "powercfg /requests" reports "SYSTEM: [DRIVER] <audio-driver-specific-string> An audio stream is currently in use." Note the computer will never go to sleep due to this request. 5) Close the Firefox tab with Microsoft Outlook. 6) In the Admin Command Prompt, verify "powercfg /requests" has no power requests, especially "SYSTEM: None". Note the computer will sleep after the idle period as expected.

Ερώτηση από Brian 2 έτη πριν

Τελευταία απάντηση από Brian 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Previous and next media keys are not working

I have same problem. I tried same things. Previous and next media keys aren't working on youtube or music player. But play/stop buttons work fine. All media keys are work… (διαβάστε περισσότερα)

I have same problem. I tried same things. Previous and next media keys aren't working on youtube or music player. But play/stop buttons work fine. All media keys are working in chromium, for example. Media keys enabled in config: media.hardwaremediakeys.enabled = true

UPD: hardware problem, solved

Ερώτηση από bekaldiev2015 2 έτη πριν

Απάντηση από jonzn4SUSE 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Using the 'Chat' facility on the HSBC website

Hi, Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'… (διαβάστε περισσότερα)

Hi,

Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'm no technician (I deliberately use Firefox because I believe in Mozilla's business principles, not because I think Firefox is technically superior to other browsers - although I'm quite prepared to believe that it is) but I can follow instructions. OK, so having said that …

I am using the latest version of Firefox [98.0.2 (64-bit)] on a bog standard Dell laptop under Windows 10 [Edition Windows 10 Home, Version 21H2, OS build 19044.1620, Windows Feature Experience Pack 120.2212.4170.0].

I have recently opened an HSBC bank account. If I try to access their UK online banking site (https://www.hsbc.co.uk/) using Firefox (which I should very much prefer to do than with any other browser), it is missing the most important feature of 'Chat' (the only sensible way of talking to HSBC without having to endure a half-hour wait). However, if I access it using any other browser (e.g., Microsoft Edge) the 'Chat' facility is available in the bottom right-hand corner of the screen. Please note that with Firefox I am using a 'container' (called HSBC) - I don't think that Edge has similar facilities.

Can anybody please tell me whether I might have some setting or other (e.g., say something to do with 'pop-ups' which I think that the HSBC's 'Chat' facility uses) set incorrectly?

Thank you and best regards

John

Ερώτηση από the.sharps 2 έτη πριν

Απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

Gmail not loading in Firefox 99.0.1

I have had a problem with Gmail since yesterday April 13, which was the same day my browser updated to 99.0.1. I'm using a Windows 10 machine. Gmail is displaying the "O… (διαβάστε περισσότερα)

I have had a problem with Gmail since yesterday April 13, which was the same day my browser updated to 99.0.1. I'm using a Windows 10 machine.

Gmail is displaying the "Oops… the system encountered a problem (#001)" error message and will not load my inbox. Other websites in Firefox load fine (including other Google apps like Drive and Calendar), and Gmail works fine in other browsers.

Ερώτηση από charwood13 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

lost everything with firefox

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, hi… (διαβάστε περισσότερα)

my pc had friend so when i got a new one i lost all of my firefox data, how can i get all of it back so i was forced to start all over, i lost all my, bookmarks, tabs, history and saved passwords

Ερώτηση από dj_dean 2 έτη πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Honey App not working with new FireFox update

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox … (διαβάστε περισσότερα)

My Honey shopping app is no longer working with the newest FoxFire update. I've uninstalled/reinstalled Honey THREE times and still not working. Have gone into Firefox App Manager and Honey shows green, meaning it has permission to run. HELP!

Ερώτηση από momaearth 2 έτη πριν

Απάντηση από momaearth 2 έτη πριν

  • Αρχειοθετήθηκε

firefox sync server reverse proxy not working

I'm self hosting a firefox sync server on unraid. If I set it up on the local network, it works. I use this public address in the docker container http://localhost:5000… (διαβάστε περισσότερα)

I'm self hosting a firefox sync server on unraid. If I set it up on the local network, it works. I use this public address in the docker container http://localhost:5000 and the about:config server as identity.sync.tokenserver.uri = http://localhost:5000/token/1.0/sync/1.5.

Now if I switch to my reverse proxy, I use this public address in the docker container http://firefox.mydomain.com and the about:config server as identity.sync.tokenserver.uri = http://firefox.mydomain.com:5000/token/1.0/sync/1.5. It does not sync. I get an error if I use that url in the browser link. If I make it http://firefox.mydomain.com/token/1.0/sync/1.5 (taking out the port number), my browser displays a json page. But if I remove the port number in the about:config and make it identity.sync.tokenserver.uri = http://firefox.mydomain.com/token/1.0/sync/1.5, it logs me out of the firefox account.

The reverse proxy is passing port 5000 through, so that is why not specifying it returns a valid browser page. The about:config seems to need the port specified to work. Otherwise I'm getting logged off. Is there a workaround to this?

Ερώτηση από firefox1812 2 έτη πριν

Τελευταία απάντηση από firefox1812 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (διαβάστε περισσότερα)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Ερώτηση από Brian 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Αρχειοθετήθηκε

Sorry! 0 results found for ‘With the update installed today 4-14-22 my tabs would not restore. Solution present via google are 3 years or more old and not applicable. Please help me restore my previous tabs from yesterday’ for ‘Firefox’

Sorry! 0 results found for ‘With the update installed today 4-14-22 my tabs would not restore. Solution present via google are 3 years or more old and not applicable. Ple… (διαβάστε περισσότερα)

Sorry! 0 results found for ‘With the update installed today 4-14-22 my tabs would not restore. Solution present via google are 3 years or more old and not applicable. Please help me restore my previous tabs from yesterday’ for ‘Firefox’

Ερώτηση από sbdick1945 2 έτη πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How can I block a website from spamming the browser's web dev console?

I've noticed that some websites will endlessly spam the console (in developer tools) with rubbish, and I would like to be able to block that from happening. I'm ignorant … (διαβάστε περισσότερα)

I've noticed that some websites will endlessly spam the console (in developer tools) with rubbish, and I would like to be able to block that from happening. I'm ignorant about this sort of stuff in general, and it confuses me how a website can even access my browser's console to begin with.

The latest example I came across which caused me to finally ask about it, was some strange JavaScript spam with some kind of < div > (had to edit this with spaces to show it in the post) structure containing over a thousand characters. This entire thing gets spammed in the console at a rate of a few every second. I recorded a short gif of it, which imgur seems to have converted into a video: https://i.imgur.com/dosMZjo.mp4

Ερώτηση από Flannery_Moore 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν