Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

About opening a tab in a new tab (not new window) conveniently

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in… (διαβάστε περισσότερα)

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in a new tab (while Shift+click can open in a new window as expected). I'm not sure if it's a problem, but I hope Firefox can have this feature so that opening a link in a new tab can be more convenient.

Besides, in some browsers, drag a link to a nearby place will open in a new tab. However, in Firefox, this manner does not work, unless I drag a link to the tabs bar.

Ερώτηση από SolidBlock 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν

Firefox: printing web page

Hello, sometime when i print a web page, firefox print only one page as the whole web page need far more paper. For example with this one https://www.scia.net/fr/support/… (διαβάστε περισσότερα)

Hello, sometime when i print a web page, firefox print only one page as the whole web page need far more paper. For example with this one https://www.scia.net/fr/support/faq/acier/coefficients-flambement

I ask another question, where can i choose the default printer ?

Hope for answers, best regards

Ερώτηση από matthieu.dassis 2 μήνες πριν

Τελευταία απάντηση από Jonathan Watt 2 μήνες πριν

No audio in Google Meets

I need to use Google Meets for school but whenever i join a meeting in Firefox I cant hear anyone in the meeting and they cant hear me either (even though i see that the … (διαβάστε περισσότερα)

I need to use Google Meets for school but whenever i join a meeting in Firefox I cant hear anyone in the meeting and they cant hear me either (even though i see that the meeting is picking up my microphone) and after some time I get disconnected and directed to the screen in the image I uploaded. I tried joining on Google Chrome on the same computer to see if it was a computer error or network error but it worked fine, its only an issue on Firefox.

Some other info that might be relevant: Browser version: 85.0 (64-bit) Installed plugins: Enhancer for YouTube Facebook Container Private Internet Access Temp Mail - disposable Temporary Email uBlock Origin

Ερώτηση από jolle1.karlsson 2 μήνες πριν

  • Επιλύθηκε

Running Firefox on read-only file system

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to… (διαβάστε περισσότερα)

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to write the logs to /tmp but still Firefox is not starting up and it's failing with the following error.

Any guidance on how to get it working?

firefox_driver = webdriver.Firefox(firefox_profile=ff_profile, firefox_binary='/opt/firefox/firefox', options=firefox_options, service_log_path='/tmp/geckodriver.log')

 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/firefox/webdriver.py", line 170, in __init__
   RemoteWebDriver.__init__(
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 157, in __init__
   self.start_session(capabilities, browser_profile)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 252, in start_session
   response = self.execute(Command.NEW_SESSION, parameters)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 321, in execute
   self.error_handler.check_response(response)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/errorhandler.py", line 242, in check_response
   raise exception_class(message, screen, stacktrace)

Ερώτηση από Prakash P 2 μήνες πριν

Απάντηση από Prakash P 1 μήνα πριν

Tabs unpinning

I have several pinned tabs. For some reason, the Instagram tab keeps unpinning, I have no idea why and I have not found any solutions in forum threads. For clarity, all… (διαβάστε περισσότερα)

I have several pinned tabs.

For some reason, the Instagram tab keeps unpinning, I have no idea why and I have not found any solutions in forum threads.

For clarity, all of my pinned tabs re-open and the tabs are in the same pinned order on starting up Firefox as they were when I closed it, apart from the Instagram one. It has come out of the pinned area where it was amongst the other pinned tabs and is always there as an unpinned tab, on the right hand side of all the pinned tabs.

If i right click it, I get an option to pin, Once pinned, if i right click, I get the option to unpin, so it's definetly there as an unpinned tab. This only stated happening recently, prior to that there was no issue. It only happens with the Instagram tab, all others remain as they were

Has anyone else got this isue and is there a fix?

TIA

Derek

Ερώτηση από derek_mack 2 μήνες πριν

Τελευταία απάντηση από derek_mack 1 μήνα πριν

  • Επιλύθηκε

Bookmarks Toolbar "Only Show on New Tab" option not working

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New… (διαβάστε περισσότερα)

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New Tab the toolbar is not displayed anywhere. You can't see it in the new tab or the current tab.

I tested it with FF 85.0.2 (64-bit) and with FF Developer Editition 86.0b9 (64-bit)

I am attaching a VideoGIF to show the problem

Ερώτηση από dev/null 1 μήνα πριν

Απάντηση από TyDraniu 1 μήνα πριν

On Screen Keyboard will not open, Surface Pro 7

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a f… (διαβάστε περισσότερα)

I'm using a Surface Pro 7, running Win10H. Firefox had a brief period when I first installed it where the on screen keyboard would appear and work, that stopped after a few hours and has not worked since. I fiddled with the settings on both Firefox and my surface, though nothing has changed. Un/re-installing did not help, thought it could reset something. Any fixes or advice would be greatly appreciated.

For clarification, the Accessibility Menu on-screen keyboard does work, but the tablet-specific larger keyboard does not function. It does open and type in other applications.

Ερώτηση από Big Daddy 1 μήνα πριν

Τελευταία απάντηση από Madmitch 6 ημέρες πριν

Video playback

Hi, Since today (16 dec 2020) I can no longer play videos from f.e. Facebook or Pinterest. Whenever ik click play I get "the little wheel" which keeps on turning forever.… (διαβάστε περισσότερα)

Hi,

Since today (16 dec 2020) I can no longer play videos from f.e. Facebook or Pinterest. Whenever ik click play I get "the little wheel" which keeps on turning forever...

Is there a solution, and is this due to the latest update? I removed Flash Player some days ago...?

Thank you!

Ερώτηση από john.bruggeman1 4 μήνες πριν

Τελευταία απάντηση από john.bruggeman1 4 μήνες πριν

  • Επιλύθηκε

Firefox 85 has stopped playing video

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days. Previously Firefox played videos on YouTube. Now it does … (διαβάστε περισσότερα)

Using Firefox 85.0b2 (64 bit) Windows 10. Both Firefox and Windows 10 updated themselves in past couple of days.

Previously Firefox played videos on YouTube. Now it does not. (still image appears, and spinning circle but nothing further; and then YouTube suggests try restarting my device).

Videos still play OK in MS Edge.

I have tried all advice I can find, including clearing Cache, clearing cookies, and resetting Firefox. Starting Firefox in Safe mode. Restarting Windows and Firefox multiple times. Nothing has made any difference.

Can anyone suggest anything else to try??

Ερώτηση από chris328 4 μήνες πριν

Απάντηση από philipp 4 μήνες πριν

Minimize/Maximize firefox developer causes double window title bar

Hay, i have problem when i minimizing/maximizing firefox developers (by double click at window title bar/hit the button minimize/maximize) it will causes double windows t… (διαβάστε περισσότερα)

Hay, i have problem when i minimizing/maximizing firefox developers (by double click at window title bar/hit the button minimize/maximize) it will causes double windows title bar. How i solved this with close firefox developers and re-open it again. As you can see at attached img, it's added new window title bar (white/outer).

When there is firefox update, i always hope the update may solve this problem.

Thanks for the help.

Ερώτηση από fauzansaja10 4 μήνες πριν

Τελευταία απάντηση από fauzansaja10 4 μήνες πριν

Firefox straight up not playing streaming content

As the title says - no Podcasts, YouTube, or embedded videos. It's possible it may be an add-on issue, but given that the issue is so completely comprehensive, likely not… (διαβάστε περισσότερα)

As the title says - no Podcasts, YouTube, or embedded videos. It's possible it may be an add-on issue, but given that the issue is so completely comprehensive, likely not.

Ερώτηση από myers.1001 4 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 4 μήνες πριν

I am not receiving notifications on Firefox when gmail tab is closed.

On Chrome, if I close my gmail tab, I still receive notifications for new emails. On Firefox, I'm not receiving any notification.s I am using MacOS Catalina and Firefox 8… (διαβάστε περισσότερα)

On Chrome, if I close my gmail tab, I still receive notifications for new emails. On Firefox, I'm not receiving any notification.s I am using MacOS Catalina and Firefox 85.0b3 (64-bit). I checked the OSX System Preferences and Firefox is allowed to send out notifications. Any ideas on how to fix this?

Ερώτηση από weyseal 4 μήνες πριν

Τελευταία απάντηση από Wesley Branton 4 μήνες πριν

unable to play any videos in Firebox

As of three days ago I am unable to play any videos from any web sites. It just stopped working after the latest FF update. I have reset Firefox, deleted cookies and, an… (διαβάστε περισσότερα)

As of three days ago I am unable to play any videos from any web sites. It just stopped working after the latest FF update. I have reset Firefox, deleted cookies and, any addons, disabled Use hardware acceleration. Allow audio and video is selected. I have tried all the fixes I could find on Google and yet nothing makes anything play. It just gives a black screen and spins. I can play videos find on any other browser.

Other switching to Chrome I am about to give up. Help?

Ερώτηση από Maritas1 4 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 3 μήνες πριν

Video will not play on Firefox

I cannot get any video to play on Firefox. I am running it on Windows 10. I have tried video on Facebook and YouTube, nothing plays. I get a blue circle rotating on the s… (διαβάστε περισσότερα)

I cannot get any video to play on Firefox. I am running it on Windows 10. I have tried video on Facebook and YouTube, nothing plays. I get a blue circle rotating on the screen as if it is trying to load, nothing loads up. I have tried playing video using Microsoft Edge on my computer and all video works there.

Ερώτηση από hoopvol 4 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 3 μήνες πριν

  • Επιλύθηκε

ESNI Config missing

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now … (διαβάστε περισσότερα)

I am using Developer Edition, 85.0b3 (64-bit) Windows (en-US). Up and until last version, 84.0x, I was able to access the network.security.esni.enabled setting, but now it's missing from about:config I have tried all three versions of 85.0 ( b1 b2 b3 ... so far ), and none of them have this setting. Manually adding the key has no effect.

I have also checked the [notes for 85.0beta] ,but couldn't find any note with regards to this change.

Is this a bug, or has this feature been removed, or moved to a different config page?

Ερώτηση από Gliesefire 4 μήνες πριν

Απάντηση από TyDraniu 4 μήνες πριν