Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

All my PCs have lost settings/ history/ shortcuts on Firefox today.

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new … (διαβάστε περισσότερα)

Hi, we have 4 PCs (3 running Win 10 and one Win 7) which updated themselves today and lost everything. Settings, add-ons, bookmarks, shortcuts all gone; looks like a new install. I checked the other threads and the profiles; there is only one profile and no backup. How to get my stuff back?

Ερώτηση από uspec 1 εβδομάδα πριν

Τελευταία απάντηση από uspec 7 ώρες πριν

Firefox is automatically updating even when I tell it not to!

I prefer to update Firefox manually, so in my Firefox settings, I have it set to: "Check for updates but let you choose to install them". So I sometimes get a message whe… (διαβάστε περισσότερα)

I prefer to update Firefox manually, so in my Firefox settings, I have it set to: "Check for updates but let you choose to install them".

So I sometimes get a message when I launch Firefox saying "Update available. Download the latest version of Firefox." and I click "Dismiss"

Today, I launched Firefox (v107.0), got this update message, and clicked "Dismiss". However, when I go to About Firefox, it says "Firefox is being updated by another instance".

Why is Firefox ignoring my preference?

Ερώτηση από MartyJames 11 ώρες πριν

XUL Runner Pop Up Information Message

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!". Is… (διαβάστε περισσότερα)

After the second to the last update to Firefox I started experiencing an information pop up message "Could not determine any profile running in backgroundtask mode!".

Is there a fix for this?

Thank you.

Ερώτηση από vwilyard 2 μήνες πριν

Τελευταία απάντηση από vwilyard 1 ημέρα πριν

"Your Firefox profile cannot be loaded ..." after trying to refresh

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have … (διαβάστε περισσότερα)

So, after years of higher-than-normal security in Firefox (64-bit, Win 7) and accompanying problems in loading some pages, I decided to refresh (hoping to reset and have most/all pages load and display fully).

Well, tried refreshing and didn't see the bookmarks saved. Read about "Old Firefox Data" folder and thought I could retrieve anything I needed later. Deleting and reinstalling Firefox has resulted in the "Your Firefox profile cannot be loaded. It may be missing or inaccessible." windowed message.

Repeated uninstalls and reinstalls failed. Tried copying the "ng0ledtz.default-##########" from the "Old Firefox Data" folder into the C:\Users\username\Appdata\Roaming\Mozilla\Firefox\profiles folder with no success.

Please help.

Ερώτηση από Impulsive 2 ημέρες πριν

Τελευταία απάντηση από Impulsive 1 ημέρα πριν

"https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi"

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download. I do not know where the problem is. It could be with Spectrum software. I did ca… (διαβάστε περισσότερα)

The browser plug-in for Spectrum Security Suite (F-Secure) does not appear to download.

I do not know where the problem is. It could be with Spectrum software. I did call them first. The lady on the phone says it is a Firefox problem and to seek help from Mozilla.

When I click on the box for setting up secure browsing (I have tried both boxes (top right and 2nd to bottom left) on the screen in the image attached), I just get a new window open with "https://download.sp.f-secure.com/online-safety/fs_firefox_https.xpi" in the navigation box and the rest is white space. There is no spinning wheel, no bell, nothing.

I do not even know what is supposed to happen, as it has been years since I last set up the protection. I do know based on messages received and the displayed log, the browser protection was still working as of 10 days ago (21 Nov 2022).

I actually do most of my browsing now on Linux but I still play a few games that are Windows only so sometimes browse from this system.

Windows 7 64-bit Ultimate (all patches) Firefox 107.0.1 (64-bit)

Ερώτηση από Natalie 2 ημέρες πριν

U.S. Bank login failure

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a wee… (διαβάστε περισσότερα)

Why am I not able to login to my bank account at U.S. Bank? Their support had me use Microsoft Edge to get in but firefox couldn't. It has always worked until about a week ago. Ron

Ερώτηση από rcsnoopy 3 ημέρες πριν

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (διαβάστε περισσότερα)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Ερώτηση από lee.corkram 4 ημέρες πριν

Τελευταία απάντηση από lee.corkram 3 ημέρες πριν

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (διαβάστε περισσότερα)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Ερώτηση από kolchak 6 ημέρες πριν

Τελευταία απάντηση από kolchak 6 ημέρες πριν

Explore possibilities of using System Theme 1.0 in Firefox 91.9.1esr and later.

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic … (διαβάστε περισσότερα)

After moving to Firefox 91.9.1esr I found problem with System theme 1.2. The color of tab add button was changed, and the button is not visible with my Windows 7 classic windows system theme. So, I'm trying to find a way to port System theme 1.0 color scheme to newer firefox versions.

Creation of a simple theme with firefox color extension works. But it is unable to recreate the effects related to active and inactive window color changes. As, I had to use bitmap to get the OS blue color transition pattern.

It seems the system theme is stored in omni.ja file. Modification of the omni.ja seems to be not a practical solution. So, it would be a better way to create an addon theme with the same code as the System Theme 1.0.

The first question is, if it will be possible to create a theme with the same code as a system theme has. Will it be able to perform the same way?

The next question is: Where the source code of the system theme is? I was unable to find it in the Firefox source. It seems, it is not stored in any obvious location.

Ερώτηση από sforforsoft 1 εβδομάδα πριν

Τελευταία απάντηση από sforforsoft 6 ημέρες πριν