Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Youtube won't load videos.

When trying to play videos using Firefox, I get an error on YouTube saying "Your browser does not recognize any of the video formats available". I get this for about 50% … (διαβάστε περισσότερα)

When trying to play videos using Firefox, I get an error on YouTube saying "Your browser does not recognize any of the video formats available". I get this for about 50% of videos I try to play. This also happens to be after a clean installation of windows onto an SSD, where it was working prior to the new SSD. Things I've tried: -Restarting Firefox in safe mode without add-ons (Failed) -Turning off Hardware Acceleration (Failed) -Reinstalling Firefox completely (Failed) -Getting Adobe Flash player (Failed) -Using Google Chrome to play the same video (Passed, Chrome will play anything, Firefox will not) I'm running out of ideas to try and seriously need help, as it's bothering me that nothing's working!

Asked by SnowLily 1 έτος πριν

Answered by McCoy 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I went to a website to download a a document I need for this year's tax return. I copied the document to my computer only to find that it is blank. Why?

The document contains the Real Estate Taxes I paid for 2018. For some reason, when I copy this document to my desktop, It becomes completely blank. What do I need to do… (διαβάστε περισσότερα)

The document contains the Real Estate Taxes I paid for 2018. For some reason, when I copy this document to my desktop, It becomes completely blank. What do I need to do to fix this so I can get the document printed?

Asked by Treemistress 1 έτος πριν

Answered by Treemistress 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Developer Edition 66.0b6 completely kills flash?

I use Firefox Developer Edition as my main browser on a 64bit version of Windows 7 Home Premium. I recently updated the browser to version 66.0b6, and it appears to have … (διαβάστε περισσότερα)

I use Firefox Developer Edition as my main browser on a 64bit version of Windows 7 Home Premium. I recently updated the browser to version 66.0b6, and it appears to have completely killed support for Adobe Flash on the browser. I have checked the about:plugins page, and it shows no flash plugin installed. I have also attempted to install Flash multiple times by downloading it from Adobe's website. The installation claims to be completed without issue, but results in no changes in the plugins page, and no working version of Flash. Flash works fine on the other browsers on my system, and worked without issue in previous versions of Firefox. I am aware of security concerns with the Flash plugin, however considering there is a lot of older content on the internet that relies on the technology, completely disabling it with no way for users to manually enable it seems a bit excessive. Is this indeed what Firefox has done, or is there something wrong with my browser?

Thanks for the help.

Asked by Sadir 1 έτος πριν

Answered by cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

which profile is Firefox using?

i have FF 60.5.0esr installed. created a separate profile for esr and another profile for 66. downloaded FF 66.0b6. installed it on separate folder in Program Files(x86),… (διαβάστε περισσότερα)

i have FF 60.5.0esr installed. created a separate profile for esr and another profile for 66.

downloaded FF 66.0b6. installed it on separate folder in Program Files(x86), upon starting FF, it asks me for a profile. i selected the 66 profile.

now why is it that my browsing history with esr can be used or seen with 66 profile?

Asked by myPalabok 1 έτος πριν

Answered by cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

contributer forum avanced search does not adddress request properly

in the contributor forum using advanced search type in the problem you get 700 [pages none of t hem address the problem you have asked ab0out, where can a contributo… (διαβάστε περισσότερα)

in the contributor forum using advanced search type in the problem you get 700 [pages none of t hem address the problem you have asked ab0out, where can a contributor get help using foxfire browser any version pleaqse copy vany rep;ly to me david <removed> how else can we get help in the forum


edit: removed email from public and search/spam bots view as nobody here will be sending a reply by email.

Asked by davidspriggs 1 έτος πριν

Answered by James 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Odd text in drop menus home page Aer Lingus web site cant get past this page

Drop down menus on home page of Aer Lingus home page odd. Menus drop down but don't work. Can't get past this. Same problem with other browser. No problem on other PC. … (διαβάστε περισσότερα)

Drop down menus on home page of Aer Lingus home page odd. Menus drop down but don't work. Can't get past this. Same problem with other browser. No problem on other PC. Using Firefox 66.0b9 (64-bit) in Windows 10.

Asked by Brayman 1 έτος πριν

Answered by McCoy 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How to fully divide Firefox classic version and Developer edition?

I've allowed to start DE while classic Firefox opened in my settings. I want to run them with different sync e-mail authorized, with different bookmarks, with different h… (διαβάστε περισσότερα)

I've allowed to start DE while classic Firefox opened in my settings. I want to run them with different sync e-mail authorized, with different bookmarks, with different history for a different people use them. Is it possible? - I can't find right information about that possibility. Problem is that: 1) They can't work together with any settings (screenshot, trnslt: "FF already run, but doesn't responding. To open new window close it."), but actually it still responds; 2) I can't use one sync e-mail in FF and another one in DE. It changes to last authorization in both. So, what you recommend? Is it even possible to use them like different browsers for different people?

Asked by SolarPal 1 έτος πριν

Answered by FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Tell what firefox is downloading

I am running with Firefox 66.0b13 (64-bit) and ubuntu 18.04.2 This morning my computer started downloading stuff. This went on for over an hour. I check the download i… (διαβάστε περισσότερα)

I am running with Firefox 66.0b13 (64-bit) and ubuntu 18.04.2

This morning my computer started downloading stuff. This went on for over an hour. I check the download in tools and the only thing there was something from yesterday which was done yesterday. The reason I noticed is because it was sucking up all my internet.

Is there anyway to see just what firefox is downloading and where its putting it?

thank you..............

Asked by greg 1 έτος πριν

Answered by FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Sometimes I have to download any file twice so firefox really download it.

When I try to save a picture or download anyfile, a firefox's download window shows up to choose if I want to open the file or download it, no matter what I choose for th… (διαβάστε περισσότερα)

When I try to save a picture or download anyfile, a firefox's download window shows up to choose if I want to open the file or download it, no matter what I choose for the first time = nothing happens at all. But it always works in the second time.

I even restarted Firefox with no add-ons, fresh installed new os.. nothing seems to fix it

Asked by BoBo.Zeko 1 έτος πριν

Answered by BoBo.Zeko 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Websockets on localhost stopped working in 66.0

After updating to Firefox 66.0 on MacOS 10.13.6 today, websockets on my localhost stopped working. When using Create React App (version of "react-scripts": "2.1.8" => … (διαβάστε περισσότερα)

After updating to Firefox 66.0 on MacOS 10.13.6 today, websockets on my localhost stopped working.

When using Create React App (version of "react-scripts": "2.1.8" => "webpack-dev-server": "3.1.14" => "sockjs": "0.3.19"), hot reload is broken and I get following error in the console:

`The connection to ws://localhost:3000/sockjs-node/743/khw0phgj/websocket was interrupted while the page was loading.`

When I tried https://www.websocket.org/echo.html, it works fine and no problems with hot reload in Chrome 72.0.

How can I debug and fix this problem please? (when I googled the error message, I got a lot of outdated advice from previous versions of Firefox)

Asked by Peter Hozák 1 έτος πριν

Answered by Peter Hozák 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Just got upgrade to ver 66, Autoplay still not disabled

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding bloc… (διαβάστε περισσότερα)

I just upgraded to ver 66.0 and thought one of the features was to not allow autoplay. I'm still getting autoplay, on yahoo.com, (and other sites) even after adding block in exceptions. I thought it would be disabled. What must I do?

Asked by JussAskin 1 έτος πριν

Answered by koooper 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Don't autoplay videos does no longer work in Firefox 66.0

Since the update to Firefox 66 my settings to disable autoplay videos seems to be broken. I would prefer certain news sites to not start one (ore sometimes more!) streams… (διαβάστε περισσότερα)

Since the update to Firefox 66 my settings to disable autoplay videos seems to be broken. I would prefer certain news sites to not start one (ore sometimes more!) streams whenever a page is loaded. For example, aftonbladet.se or expressen.se do this all the time.

Is there a work around or a new setting since the setting media.autoplay.default set to 2 does not appear to work anymore.

Asked by PyroRäv 1 έτος πριν

Answered by koooper 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Print Preview is missing on mac os?

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6 Articles on this help site seem to indicate that "print preview" should be the first screen when you try … (διαβάστε περισσότερα)

Hello. I'm running Firefox Quantum 66.0 64-bit on Mac OS 10.13.6

Articles on this help site seem to indicate that "print preview" should be the first screen when you try to print a webpage, but I can't get it to work. I've tried "command-p", and by using the menu and choosing print. Should I get a "print preview" screen when I print something? If not, where do I go to submit this as a feature request?

Thank you, Chris

Asked by chrismcl 1 έτος πριν

Answered by McCoy 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can't change browser's interface language fully

Hi, I am in the Netherlands and by default, the Firefox that is downloaded from the main page is in Dutch. I dislike having my applications in Dutch so I tend to set them… (διαβάστε περισσότερα)

Hi,

I am in the Netherlands and by default, the Firefox that is downloaded from the main page is in Dutch. I dislike having my applications in Dutch so I tend to set them to English at the earliest opportunity but Firefox seems to be stuck somewhere halfway in between. Here's what I did/tried: - First downloaded the regular Firefox, set it up, changed the language to English in settings and went on setting up. After a number of tweaks and addon installs I restarted the browser. - The browser is now in what I would call Dunglish; the settings page and various other things are in English, but the menubar and various other standard controls are not, they are still in Dutch. - I went into about:config and changed the intl.locale.requested value to only say En-US, before it had NL tacked onto the end of that. No change. - I downloaded the language pack addon and restarted the browser. No change. - I downloaded the US version of Firefox and installed it on top of the other, Dutch, version. No change.

I'd really rather not remove my profile entirely and start from scratch as I've been working on setting it up just the way I like it for half a day now and I'd rather not redo all that. What can I do? So to summarize, I know of the language-specific browser version and installed it without results, I know of the article describing how to use Firefox in another language, I know of the language packs and I know of the intl.locale.requested variable already. None of these solutions have solved the problem. Thanks a lot for reading and for any help you can provide.

Zersiax

Asked by zersiax 1 έτος πριν

Answered by jscher2000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox screenshots suddenly stopped downloading my shots

Hello, Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore. Nothing happens and I can'… (διαβάστε περισσότερα)

Hello,

Suddenly, when using the screenshots tool, it doesn't save save my shot when I screenshot it and click on the "Download" button anymore.

Nothing happens and I can't see anymore that blue down arrow beside the URL bar.

Asked by Hesham_3del 1 έτος πριν

Answered by cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

My website works slow on Mozilla

Hello, Mozilla is faster than google chrome and whenever i use to browse website mozilla works faster. However i have a website https://bloggerwalk.com which works slows… (διαβάστε περισσότερα)

Hello,

Mozilla is faster than google chrome and whenever i use to browse website mozilla works faster. However i have a website https://bloggerwalk.com which works slows on mozilla as compared to google chrome. Is this a browser issue or my website issue.

Thanks and Regards

Asked by dnbucket88 1 έτος πριν

Answered by FredMcD 1 έτος πριν