Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

trusteer rapport icon lost in firefox 41

Firefox automatically upgraded itself to version 41 and now the Trusteer Rapport Endpoint Protection icon is no longer shown to the right of the address bar. It is still… (διαβάστε περισσότερα)

Firefox automatically upgraded itself to version 41 and now the Trusteer Rapport Endpoint Protection icon is no longer shown to the right of the address bar. It is still there and working in Internet Explorer. The same situation is happening on 2 PCs, both Windows 7 64 bit.

Surely Trusteer Rapport is a widely used feature - one would have thought a new release of Firefox would have been tested to work with it.

Asked by nickacopp 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Gray/Transparent White Bar Under Tabs

Heya! So within the last few months I installed a Samsung SSD in my ASUS K60 Laptop and then upgraded to Windows 10 (long story, laptop was sluggish when I tried install… (διαβάστε περισσότερα)

Heya! So within the last few months I installed a Samsung SSD in my ASUS K60 Laptop and then upgraded to Windows 10 (long story, laptop was sluggish when I tried installing Win10 the first time in July 2015). Around a month or two after all of that, a white bar showed up (see screenshot - the area in the paint-drawn green box) in my Firefox window beneath the Tabs section. Just giving you a reference of things I've changed around the time it appeared.

I only have AdblockPlus and HTTPSEverywhere add-ons activated as you can see in the data below.

Things I have tried: - Updating Firefox to 44.0.1 (latest at this time). - Changing the Theme. - Resetting to the Default Theme. - Disabling Add-ons. - Starting Firefox in Safe Mode. - Disabling Hardware Acceleration in Firefox. - Updating Windows Graphics Drivers. - Refreshing Firefox.

And after all of that, it's still there. I work in IT for a living so I usually help people with their computer problems. For some reason, this just baffles me. I tried doing extensive searching before posting a question, thus all of the things I've already tried. Does anyone have any idea as to how to solve this? I've been dealing with it for around a month or two now but it hasn't bothered me until recently.

Thanks!

Asked by bytesizebasics 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

mail no longer launches Firefox, ok with MS Edge browser

If I use Microsoft's Edge browser, I can click on a url link within Thunderbird Mail and it takes me to the browser/site. When I try this using Firefox as the default br… (διαβάστε περισσότερα)

If I use Microsoft's Edge browser, I can click on a url link within Thunderbird Mail and it takes me to the browser/site. When I try this using Firefox as the default browser nothing happens. I'm also getting a "code signature could not be verified" error when I use 1Password and it tries to use it's plug-in. I've been using all ok since last summer, this started happening a couple weeks ago.

Asked by notes386 4 έτη πριν

Answered by Wesley Branton 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

how can I save tabs without saving the options tab?

In current version I must open options to change the saved tabs. The options are "Save Current Tabs". So now, with the Options tab open, it is saved as well. How can I… (διαβάστε περισσότερα)

In current version I must open options to change the saved tabs. The options are "Save Current Tabs". So now, with the Options tab open, it is saved as well. How can I prevent or remove it so it also does not open each time?

Asked by agbowden 4 έτη πριν

Answered by jscher2000 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Selecting Application Basics/Open Directory opens a Shotwell photo gallery and the Profiles directory - any suggestions?

Name: Firefox Version: 44.0.1 Build ID: 20160209163643 User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0 Multiprocess Windows: 0/1 … (διαβάστε περισσότερα)

Name: Firefox Version: 44.0.1 Build ID: 20160209163643 User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:44.0) Gecko/20100101 Firefox/44.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false

Firefox seems to be running ok and I don't normally use the save passwords option, but I tried to check for one in Profiles. to do this I used Menu - ? - Troubleshooting info - Application Basics - Open Directory but this opened a Shotwell photo viewer thumbnail gallery How can I fix this?

The only experimental thing I have is Sandbox

Asked by curetta 4 έτη πριν

Answered by John99 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox crashes, then it refuses to load webpages

Most recent crash report ID: bp-3ca88213-ca9d-41e5-8a52-24db72160210 Mozilla crashes, then, when it opens back up, it cannot load webpages. It can long webpages' ip addre… (διαβάστε περισσότερα)

Most recent crash report ID: bp-3ca88213-ca9d-41e5-8a52-24db72160210

Mozilla crashes, then, when it opens back up, it cannot load webpages. It can long webpages' ip address, but it cannot load their DNS. The only fix I have found is to open up Internet Explorer, reinstall firefox, then open it back up. From there, the internet finally works/connects. This issue has been going on for about a week now.

Asked by bms4au 4 έτη πριν

Answered by philipp 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I need help getting rid of this grey space in all my themes...

I have attached a picture of what is going on with my Firefox. As you can see there is this grey space in all of my themes that i can not find a way to disable or get rid… (διαβάστε περισσότερα)

I have attached a picture of what is going on with my Firefox. As you can see there is this grey space in all of my themes that i can not find a way to disable or get rid of. this appeared about three weeks ago or so. It has not happened on my laptop at home. can someone please help. On top is a clear version of the theme while on the bottom is a thick transparent space that has never been there. It makes all my themes looks hazy or milky. Its really ugly and would like a solution please.

Asked by jhood1404 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

how to disable FF's not forwarding to a different page -I can't find "Options" under FF (44.01).

I, too, have that annoying prompt about FF not forwarding to another page without Allowing. But the solutions to go to FF, Options. I can't find Options. I am running 44.… (διαβάστε περισσότερα)

I, too, have that annoying prompt about FF not forwarding to another page without Allowing. But the solutions to go to FF, Options. I can't find Options. I am running 44.01, the highest available version for me. (Old MacBook Pro running OS 10.6.8, the highest available version for this Mac.)

Asked by jkaands 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Again, I have lost ALL my bookmarks, history, etc...

Hello, as much as I love firefox, sync is making me crazy. At first, I lost all my bookmarks, because there was some kind of migration in sync system. Ok, I get it, but … (διαβάστε περισσότερα)

Hello, as much as I love firefox, sync is making me crazy. At first, I lost all my bookmarks, because there was some kind of migration in sync system. Ok, I get it, but you should have done some kind of way to import old ones too... Anyway, I have created new sync and was happy to create my bookmarks collection again. (firefox lover, won't quit too easy)

But today! Fresh linux install, everything fresh, installing firefox → Log in → sync → sync is done → no bookmarks → no profit

I don't know if my account is somehow broken or what, but please explain to me what happened again, because I don't get it. Really its sad.

Asked by konradb 4 έτη πριν

Answered by the-edmeister 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Prompts For Version Update When Version Already Current -- Mac OSX

For added security, I surf the web utilizing a Non-Admin Level Mac User Account. Though I update all software, including Firefox, utilizing an Admin-level Mac User accoun… (διαβάστε περισσότερα)

For added security, I surf the web utilizing a Non-Admin Level Mac User Account. Though I update all software, including Firefox, utilizing an Admin-level Mac User account, again, for added security, I surf using a Non-Admin-level user account. Recently, while surfing with my non-admin account, I've been receiving prompts from Firefox to update the current version. When I click on the "About Firefox" menu, the display shows my current version 44.0.1 (Mac OS X Lion 10.7.5), shows that "updates are available" and provides a link. Clicking the link redirects to a Mozilla web page informing me that my current version of Firefox is up-to-date. Clicking the "About Firefox" menu utilizing an Admin Level Account, however, the window shows my version as being current. Why, when using my non-admin-level account, does Firefox believe my version is not up-to-date -- sending prompts to update whenever I use it, when in fact, the version is up-to-date.

Asked by fotzymaydee 4 έτη πριν

Answered by cor-el 4 έτη πριν