Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox won't open email links after update to version 32

I just updated to Firefox 32. When I have FF open but hidden in my Dock on my Mac 10.6.8 it will not open links from my email in Outlook 2011 for Mac. All it will do is u… (διαβάστε περισσότερα)

I just updated to Firefox 32. When I have FF open but hidden in my Dock on my Mac 10.6.8 it will not open links from my email in Outlook 2011 for Mac. All it will do is unhide Firefox from my dock. Once FF is visible and I click the same link in my email it will open a new tab to that web page. If FF is completely closed and I click a link in an email it will launch FF and open the web page. Only when FF is already open but "Hiding" in my Dock will it not open a new tab with the web page when I click a link from email. I didn't have this problem before the update.

FYI, Firefox is my default browser. I opened Safari and have FF listed as my default browser too. When I did the update I did a brand new download and install.

Asked by jam4jah 5 έτη πριν

Answered by jscher2000 5 έτη πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

I want Firefox's current setup and look returned to build 28.0 as default

I am currently using Firefox 32.0.3 now on my Windows XP machine and I hate the look and find it difficult to navigate customizing the thing. It took fifteen minutes to s… (διαβάστε περισσότερα)

I am currently using Firefox 32.0.3 now on my Windows XP machine and I hate the look and find it difficult to navigate customizing the thing. It took fifteen minutes to set everything up to even come close to resembling what I used to have. Even with the Classic Theme Restorer it is horrendous. Will Firefox be able to restore the look and feel of 28.0? I would appreciate it if the next update went back to the classic settings and appearance as a default. The only reason I updated was due to supposed vulnerabilities in 28.0, otherwise I would never have upgraded. And as it is, I am seriously considering returning to 28.0 as it is, because honest to God, I cannot stand this thing. I wish I had a screenshot of how it used to look to show as a comparison to how it looks now.

Asked by Marc7 5 έτη πριν

Answered by Marc7 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

the minus, shrink, & exit buttons in the top right of the page is missing? How do I get them back. In their place, it's just black?

the minus, shrink, & exit buttons in the top right of the page is missing? How do I get them back. In their place, it's just black? I can click where I know each i… (διαβάστε περισσότερα)

the minus, shrink, & exit buttons in the top right of the page is missing? How do I get them back. In their place, it's just black? I can click where I know each is & it works, but I need to be able to see them. Thanks for your help.

Asked by kenhock 5 έτη πριν

Answered by cor-el 5 έτη πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

Latest firefox update has turned browser to slow and laggy

Hi, I had an automatic update install to firefox around 2 weeks ago. Since then it has gone from being the best and fastest browser on my computer to the slowest. Even ju… (διαβάστε περισσότερα)

Hi,

I had an automatic update install to firefox around 2 weeks ago. Since then it has gone from being the best and fastest browser on my computer to the slowest.

Even just typing this message there is a massive lag between me typing and it appearing on screen. Prior to the update it used to run perfectly. If I try and clear the search bar to type in a new address it can take 5 - 10 seconds or won't do it at all so I end up typing into what's already there! Basically every action I take with keyboard or mouse has a delay attached to it.

I have so far tried to reset Firefox option which has made no difference.

Am running Windows 7 Service Pack 1 with 4 GB of RAM. Over half of hard drive space remaining.Chrome which I also have on my PC is running perfectly normal. If possibly I'd like to carry on using firefox! :-)

Thanks for any help.

Asked by sniper22b 5 έτη πριν

Answered by philipp 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How do I totally remove Shockwave Flash 15.0.0152 from my Addons in Ubuntu 12.04?

How do I totally remove Shockwave Flash 15.0.0152. Using Ubuntu 12.04, FF 32.0.3. It seems that I have Shockwave Flash 11.2.202.406 installed also...How ???. When I d… (διαβάστε περισσότερα)

How do I totally remove Shockwave Flash 15.0.0152. Using Ubuntu 12.04, FF 32.0.3. It seems that I have Shockwave Flash 11.2.202.406 installed also...How ???. When I disable SWF 15.xxx, it disables SWF 11.xxx also.

This was happening before I installed Chrome browser. Chrome is the only way I can use my computer without throwing thing about the room.

When I enable SWF 11.xxx, and leave SWF 15.xxx disabled, SWF turns on SWF 15.xxx. Seems these two versions are screwing up everything on my computer. Can't watch videos, FF goes gray screen and stuck, for 30 seconds, then recovers, then goes gray screen, then a message comes up "bad script -- Stop?", etc.,etc.

Lately when I am using T-bird email the screen goes gray and stops working.

Please help

Thanks SB

Asked by hairymole 5 έτη πριν

Answered by christ1 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Why does wmiprvse.exe start with Firefox 32.0.1 in XP SP3?

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated… (διαβάστε περισσότερα)

Whenever I start Firefox, I see wmiprvse.exe load as a running process. I see this happen by using Sysinternal's Process Explorer. This has been happening since I updated to the current version of Firefox (32.0.1). It also happens whenever I start up the current version of Thunderbird (31.1.1). I have two questions:

1. Is this normal behavior? 2. If so, why is it necessary?

And just to clarify things, I have researched this for HOURS using "my friend" Google. I have also tried to get answers to these questions in various newsgroups to no avail. My copy of wmiprvse.exe is NOT infected (I ran it through Virustotal) and is only located where it is supposed to be on my hard drive.

Please help me by sticking to answers to the two questions I have, and bear in mind that I'm only talking about XP SP3.

Asked by JohnCorliss 5 έτη πριν

Answered by JohnCorliss 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Hotmail untrusted connection,why?

All these while i have been using Hotmail and it's fine.Until recently,after i log in Hotmail it will say "We can't connect to Outlook.com right now. Please try again lat… (διαβάστε περισσότερα)

All these while i have been using Hotmail and it's fine.Until recently,after i log in Hotmail it will say

"We can't connect to Outlook.com right now. Please try again later." 

then after i refresh it said

"This Connection is Untrusted

You have asked Firefox to connect securely to bay174.mail.live.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue. " i had seen Hotmail asking others to contact Mozilla to solve this problem instead.

Asked by Conson 5 έτη πριν

Answered by jscher2000 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

cannot use scroll wheel with Google Calendar. Works with IE so not a Google problem.

The wheel on my mouse will not work with Google Calendar. It works everywhere else. It also works with Google calendar on IE. Therefore I believe it is a Firefox issue. … (διαβάστε περισσότερα)

The wheel on my mouse will not work with Google Calendar. It works everywhere else. It also works with Google calendar on IE. Therefore I believe it is a Firefox issue.

Asked by paulattanasio 5 έτη πριν

Answered by tarheel937 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

when is the dailymotion thumbnail problem going to be fixed

In Dailymotion, the thumbnails are blacked out even with the age gate off. I have tried all the fixes found here in the support, but none of them work. It all started wit… (διαβάστε περισσότερα)

In Dailymotion, the thumbnails are blacked out even with the age gate off. I have tried all the fixes found here in the support, but none of them work. It all started with the last update of firefox, so I assume it has something to do with that. Dailymotion works fine in IE and other browsers. Firefox is the only one with the problem. I would like to get it resolved if anyone can help.

Asked by donr812 5 έτη πριν

Answered by donr812 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Have to move mouse or page freezes

The problem has gotten worse over time, to the point it's now unbearable. At first it was just youtube videos, but now it's every page load from any site. I've upgraded… (διαβάστε περισσότερα)

The problem has gotten worse over time, to the point it's now unbearable. At first it was just youtube videos, but now it's every page load from any site. I've upgraded to Firefox Beta version 32.0 and still have the problem. Any help would be very much appreciated.

I have a Windows 7 64 bit machine.

Asked by dhills 5 έτη πριν

Answered by FredMcD 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Youtube is freezing after 14seconds

Hello, youtube videos are freezing for no reason, mostly after 14 seconds and never start playing again. I need to refresh page often more than 1 time to get video load. … (διαβάστε περισσότερα)

Hello, youtube videos are freezing for no reason, mostly after 14 seconds and never start playing again. I need to refresh page often more than 1 time to get video load. I'm using latest flashplayer, and I guess firefox (32.0.2) too couse I have automatical updates. For addons I use adblockplus, youtube high definition 32.0 and proxymate.

For plugins i use adobe acrobat 11.0.9.29, Java se7 u67 10.67.2.1, pando web plugin 1.0.0.1, shockwave flash 15.0.0.152. 

I have read about adblock plus can couse this problem but when I disable it, nothing changes. Also i have reinstalled flash player, firefox used Ccleaner to clear all cookies, history, etc. and it doesnt help. I have tried Google chrom with same addons and it works, but i dont want to use Google chrom so i ask you what to do.

Asked by rislou 5 έτη πριν

Answered by FredMcD 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Neither "Bookmark this page" nor "Edit Bookmarks" appears in the Bookmarks dropdown menu. How do I restore it/them?

"Bookmark this page" disappeared from the Bookmarks dropdown menu after I added a bookmark. The help pages I have consulted say that "Bookmark this page" is sometimes re… (διαβάστε περισσότερα)

"Bookmark this page" disappeared from the Bookmarks dropdown menu after I added a bookmark. The help pages I have consulted say that "Bookmark this page" is sometimes replaced by "Edit bookmarks" but I have never seen this choice.

Asked by franknlyn 5 έτη πριν

Answered by franknlyn 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox crashes on many different websites - possibly caused by Flash

When browsing many different websites Firefox crashes to the crash report, this seems to happen the most on Tumblr and YouTube so im thinking it may possibly be Flash? I … (διαβάστε περισσότερα)

When browsing many different websites Firefox crashes to the crash report, this seems to happen the most on Tumblr and YouTube so im thinking it may possibly be Flash?

I would post the crash report but i cant remember how to, sorry

Asked by CopperStag 5 έτη πριν

Answered by cor-el 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot upload pictures on Ebay when using Firefox with Windows 8.1 - but works with IE 11

Problem with uploading Photos on Ebay only when Firefox is my Browser - - Just recently I have noticed I cannot upload pictures anymore using the option STANDARD. I have … (διαβάστε περισσότερα)

Problem with uploading Photos on Ebay only when Firefox is my Browser - -

Just recently I have noticed I cannot upload pictures anymore using the option STANDARD. I have to use their BASIC option, which is one picture at a time.

When I select STANDARD I find that BROWSE does not respond. My configuration is Windows 8.1, 8gb memory and using the latest Firefox.

Rather oddly it works fine with -

8.1 + Internet Explorer XP + IE XP + Firefox

Just this combination - no go.

Any ideas ?

Asked by Mansfield Kingsmiller 5 έτη πριν

Answered by Mansfield Kingsmiller 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

http://i100.independent.co.uk website won't load

http://i100.independent.co.uk website won't load. Loads fine in Safari and Chrome. Have cleared cookies and cache. Have started in safe mode with all add-ons/extensions/p… (διαβάστε περισσότερα)

http://i100.independent.co.uk website won't load. Loads fine in Safari and Chrome.

Have cleared cookies and cache. Have started in safe mode with all add-ons/extensions/plugins off. Have checked firewall and cleared anything that might be related and is blocked.

Just get a message in the bottom left "Waiting for ... "

Firefox 32.0.3 Mac OS 10.9.5

Asked by UKLarry 5 έτη πριν

Answered by UKLarry 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I cannot chose from all of my folders to bookmark a webpage, since your last update.

I have several bookmark folders. However, now, when I click to bookmark a page, only a few folders show up in the list. So, I cannot bookmark a page in the folder I wan… (διαβάστε περισσότερα)

I have several bookmark folders. However, now, when I click to bookmark a page, only a few folders show up in the list. So, I cannot bookmark a page in the folder I want. (This seems to have started after your last update.) How can I go back to the previous edition? Or, can you fix this issue? Thank you.

Asked by rodder98 5 έτη πριν

Answered by the-edmeister 5 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How do I corect the following protocols (rtsp) isn't associated with any program or is not allowed in this context

The address wasn't understood Firefox doesn't know how to open this address, because one of the following protocols (rtsp) isn't associated with any program or is not all… (διαβάστε περισσότερα)

The address wasn't understood

Firefox doesn't know how to open this address, because one of the following protocols (rtsp) isn't associated with any program or is not allowed in this context.

   You might need to install other software to open this address.

I am not a techy so please make it simple.

Thanks

Asked by JSWNJ 5 έτη πριν

Answered by cor-el 5 έτη πριν