Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

When I try to scroll down it takes a much longer time to get a reaction now- anyway to fix this?

When I click on the scroll down bar or try to use my mouse to scroll, it often takes a second or two before anything happens. I think this started after I updated to the… (διαβάστε περισσότερα)

When I click on the scroll down bar or try to use my mouse to scroll, it often takes a second or two before anything happens. I think this started after I updated to the 60 edition of Firefox. Before that I think there was no problem. This happens on any website I'm on. I have a PC with Windows 8.

Ερώτηση από atung56 1 έτος πριν

Τελευταία απάντηση από FFus3r 1 έτος πριν

  • Αρχειοθετήθηκε

Mouse sleeps every ten seconds

My mouse goes to sleep after ten seconds of inactivity. As long as I keep the mouse in motion, everything is fine, but if it stops moving for ten seconds or more, then … (διαβάστε περισσότερα)

My mouse goes to sleep after ten seconds of inactivity.

As long as I keep the mouse in motion, everything is fine, but if it stops moving for ten seconds or more, then when I move it again, there is a small delay before it starts working, as if it was asleep.

Quanum 63.0, windows 7, USB wired mouse, direct to USB Port, no hub. I have restored firefox, and unchecked 'allow computer to save power' in all mice drivers and USB drivers. What else is there to do?

Ερώτηση από Brego 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

Tab switching with mouse

Allow tab switching with Ctrl+Mouse Side Button. Should act exactly like Ctrl+Page Up or Page Down Example: Ctrl+Mouse Back = Go back 1 tab Ctrl+Mouse Forward = Go to nex… (διαβάστε περισσότερα)

Allow tab switching with Ctrl+Mouse Side Button. Should act exactly like Ctrl+Page Up or Page Down

Example: Ctrl+Mouse Back = Go back 1 tab Ctrl+Mouse Forward = Go to next tab

Ερώτηση από Liokardo 1 έτος πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Αρχειοθετήθηκε

Mouse freeze up temporarily when youtube is opened in one tab

On Windows 10, when I open any youtube video in a tab, the mouse start to lag (freeze for 1 seconds, then works for 10 seconds, then again freeze for 1 second, then again… (διαβάστε περισσότερα)

On Windows 10, when I open any youtube video in a tab, the mouse start to lag (freeze for 1 seconds, then works for 10 seconds, then again freeze for 1 second, then again works for 10 seconds and so on). I have already tried to follow the suggestions reported here https://support.mozilla.org/it/questions/1189187 and here https://support.mozilla.org/it/questions/1189187, but the problem still remain.

What can I do to solve the problem?

PC Configuration: - Processor: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz, 1992 Mhz, 4 Core(s), 8 Logical Processor(s) - OS Name: Microsoft Windows 10 Pro - Installed Physical Memory (RAM): 16.0 GB

- Firefox version: (Quantum) 66.0.2 (64 bit)

Ερώτηση από lifedj 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

Automatic scrolling to the bottom of the page

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it … (διαβάστε περισσότερα)

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it automatically scrolls through every scroll bar on the page. Thankfully most pages have only the one, down. However, if I get on a page with lots of iframes it will automatically scroll through each one of them in turn as well as scroll to the bottom of the page. I can't seem to interrupt this process until it's completed. Once it's done I can scroll back to the top, or correct any horizontal/vertical iframes and continue on as normal.

I've followed the instructions at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems to no avail. I've opened firefox in windows as well and it doesn't seem to have this behavior. I've started in safe mode and it still does it. I manually turned off each plugin as well one by one and still, this problem persists.

For reference: Kernel version: 5.7.7-arch1-1 application.architecture: x86-64 application.buildid: 20200701193652 application.version: 78.0.1

Ερώτηση από cptnwinky 3 εβδομάδες πριν

Τελευταία απάντηση από cor-el 2 εβδομάδες πριν