Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

"Secondary email must be different than your account email"

I am trying to update the primary email associated with my Firefox account. My primary email is listed as <primary@domain.name>, for example. My secondary email is … (διαβάστε περισσότερα)

I am trying to update the primary email associated with my Firefox account. My primary email is listed as <primary@domain.name>, for example. My secondary email is not assigned. When I try to add <preferred.email@domain.name> to my secondary email, I get the message: "Secondary email must be different than your account email"

I do not see this "account email" listed anywhere. Where do I find it, and how can I change it?

Many thanks, bd89

Ερώτηση από bigdata 1 μήνα πριν

Τελευταία απάντηση από Einar Páll 2 εβδομάδες πριν

Can't click on Bookmark Toolbar option in Toolbar options

Bookmark toolbar always worked and I could turn it off or on but always left on. But now Bookmark Toolbar doesn't show and when I click on it in Toolbar options the che… (διαβάστε περισσότερα)

Bookmark toolbar always worked and I could turn it off or on but always left on. But now Bookmark Toolbar doesn't show and when I click on it in Toolbar options the check mark won't appear but Menu Bar still turns Off and On when I click on it. Restarted computer before this happened because trouble with mouse pad and got notice about Firefox 89 update but closed it because prefer Firefox 88 that has smaller Bookmark and Menu Toolbars

Ερώτηση από harrisonsmiller 4 ημέρες πριν

Τελευταία απάντηση από jscher2000 4 ημέρες πριν

twitch and 120 FPS stream/video

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped … (διαβάστε περισσότερα)

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped flames)

-- Video decode uses only 60-80% in both browsers -- On Windows 8.1 i have skipped flames but no see freezes (Old pc) -- I try default firefox (clean install, w/o addons etc) - without results.

What suggestions?

Ερώτηση από nyz 1 μήνα πριν

firefox cannot load some websites but other browsers can

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any)… (διαβάστε περισσότερα)

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any) it loads them fast and perfect! meanwhile other browser chrome, edge,IE all can load these websites with no problem and without needing any vpn.

any idea what causes this strange problem? -checked network setting to use no proxy -disabled add-ons -refreshed FF -re installed FF -created a new profile

none of the above solved the problem.

here is an example of a site that has this problem: https://exnovin.io/

Ερώτηση από paymanz 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

Google Maps 3D not working

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., w… (διαβάστε περισσότερα)

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., windy.com, outdooractive.com) no longer work correctly. Any ideas?

Ερώτηση από christophjakessler 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

Address bar bugged

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have tho… (διαβάστε περισσότερα)

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have thought that a simple task as entering a web address in the address bar and hitting enter would become so difficult, though for a while now this seems to be the case and to the point to where I'm considering not bothering with the Firefox browser anymore. I do enjoy where Firefox is now in current development and the way it looks as well the great performance. However, when basic functionality such as typing in a web address and hitting enter becomes difficult all the aforementioned positives become less and less relevant. It seemed to all start when development came to redesign the appearance of the UI, not sure what version. Basically, what I come to experience now roughly 90 percent of the time I type a web address in the address bar and hit enter is the browser does nothing. Sometimes it takes 5 to 6 tries with having to put the mouse courser back into the address bar and hitting enter multiple times before the browser decides it want's to go the website. Same issue occurs when opening a bookmark in another tab, switch to the tab and the site isn't loaded, have to hit enter multiple times before the web address will begin to load. Seems also that any setting regarding tabs background loading isn't present anymore in the settings either. Same issue will occur when selecting a favorite that comes up while typing in the address bar.

Recently I had reinstalled my entire operating system and was hopeful that this issue would be resolved by doing so with a fresh install of Firefox too, though the issue is still present.

I have no add-ons or themes that modify the address bar, nor any search add-ons. In fact, this issue occurs with no add-ons installed at all. The only thing I can think currently is that it is an issue and or bug of some kind within the search and or address bar settings current design.

My settings here are attached as images.

Ερώτηση από Jack0027 1 μήνα πριν

Τελευταία απάντηση από ·´¯`·...¸>-)))º> ~dbben 1 μήνα πριν

Font size TOO small on tabs, bookmarks and toolbars

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller. I have been able to adjust the global fonts easily. With all ava… (διαβάστε περισσότερα)

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller.

I have been able to adjust the global fonts easily.

With all available extensions not available anymore, there is no way to customize fonts for tabs, bookmarks or toolbars.

I have to move in so closely to navigate around FF. I hate to ask for something this simple, please provide a option.

I am not able to do code, so that's out. Not really excited to move permanently to another browser but I might have to. Was able to adjust the above items easily.

This has been an ongoing issue for FF.

Will this every be addressed? Thanks

Ερώτηση από waz123 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

Youtube Freezing on video change

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or whe… (διαβάστε περισσότερα)

I have been having a slight on going problem with Firefox lately. Where the PC will freeze with CPU load pegged at 100% for several seconds between watching videos or when an ad pops up while watching a video(normally I run uBlock, but I disabled all add-ons), but this is random and wont happen on at times. I am currently using Waterfox and have 0 issues, but Waterfox is not supported fully for Amazon Prime Video.

I have done the common things such as updating to the latest release, reinstalling the browser, refreshing the browser, disabling all add-ons, updated drivers, disabled hardware acceleration, reinstalled windows but the issue does seem to be persistent.

Even after a clean install of Windows & an install the latest Firefox the issue cropped up.

I did use Firefox's performance recorder to capture When viewing under ""Waterfall"" The main large recorded events are DOM Event and when expanded has Promise Callback When viewing under ""Call Tree"" The largest event is MediaSource.isTypeSupported

I did save the recording so it can be viewed as I do not understand the details.

I know this is not a hardware issue as I also duel boot LMDE4 and have 0 issues using Firefoxwhen in Linux and if it were a hardware issue I would expect to have problems in linux as well as when using Waterfox in windows.

I have stress tested my GPU and have had 0 issues. I can upload the Performance Recording if needed.


My Hardware is. i5 6600K 32GB 3000Mhz RAM GTX1080 1TB NVMe SSD.

Ερώτηση από Grayfox 1 μήνα πριν

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (διαβάστε περισσότερα)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Ερώτηση από K 1 μήνα πριν

Τελευταία απάντηση από FredMcD 1 μήνα πριν

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (διαβάστε περισσότερα)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

Ερώτηση από johnp213 1 μήνα πριν

Τελευταία απάντηση από TerryN21 1 μήνα πριν

search feature did not work for Hertz

I wanted to check a Hertz reservation. I typed Hertz into the Firefox bar at the top and selected the first entry that had the Hertz logo followed by https:\\www.Hertz.… (διαβάστε περισσότερα)

I wanted to check a Hertz reservation. I typed Hertz into the Firefox bar at the top and selected the first entry that had the Hertz logo followed by https:\\www.Hertz.com. I clicked that entry and only a white page came up. I tried reloading and nothing happened. Eventually, I opened a new window and again typed Hertz in the bar. This time i scrolled way down and found a google symbol next to the word Hertz. I clicked that and it worked. How can I automatically search with Google so that I don't have trouble accessing sites?

Ερώτηση από peggywarner 1 μήνα πριν

Download links not working

Have been running the current version of FF on Windows 8.1 with no problems for a long while. Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive … (διαβάστε περισσότερα)

Have been running the current version of FF on Windows 8.1 with no problems for a long while.

Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive - even the download link on FF's page.

Have found that I can right-click a torrent on public sites and copy the link into uTorrent and get a result that works. But won't work on private torrent sites - Invalid Torrent File!

Also lost the 'Display download progress' down-arrow from the task bar, managed to restore it after selecting Customize Toolbar, where it doesn't appear as an option but magically reappeared on the Taskbar.

Please help.

Ερώτηση από bjthedj 1 μήνα πριν

Τελευταία απάντηση από ·´¯`·...¸>-)))º> ~dbben 1 μήνα πριν

Add-On Icon Not Showing Up In Toolbar

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show… (διαβάστε περισσότερα)

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show up in the Toolbar, where I would much prefer it to be for ease of access.

  • I have already attempted two other fixes I have read about: one about deleting files in the Firefox folder and restarting Firefox, as well as another involving the "Customize Toolbar..." option from the dropdown hamburger menu. The former yielded no results other than resetting my other extensions' access to Private Browsing. With regards to the latter, the add-on in question is nowhere to be found - this is not the case with the others, which show up and can be moved freely in and out of the Toolbar.
  • In the case that I may be asked to check it - I have ensured that I did download the add-on, as it is present in the "Manage Your Extensions" menu in the add-ons manager.

Are there other solutions that I may attempt before writing off the issue as specific to this add-on?

Thank you in advance.

Ερώτηση από ludicrine 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

Clicking on anything in YouTube gets stuck in loading.

YouTube does not work properly. Before I start, I must mention that I have tried Chrome, Brave and Edge. None of the others have had this problem and I can confidently sa… (διαβάστε περισσότερα)

YouTube does not work properly.

Before I start, I must mention that I have tried Chrome, Brave and Edge. None of the others have had this problem and I can confidently say that this only happens with Firefox and Firefox Nightly as well.

Something that I should also mention is I have security.enterprise_roots.enabled set to true in about:config. This is because when it's set to false, Any google related webpage shows a Potential Security Warning. I don't know if this has anything to do with the issue I am having with YouTube but I still wanted to mention it.

Finally, the problem - Firefox and Firefox Nightly both get stuck on loading whenever I click on anything on YouTube. Be it the Channel Icon to go to the channel or a video or even the search bar. Anything that should take me to the next page gets stuck. Screenshot is attached. The only way to open the video or the page is to reload it or to stop the loading enter the link and then manually do it every time I need to click on something in YouTube. I have reinstalled Firefox. Reset everything. Even reinstalled windows. But the issue persists. Any help is appreciated. Thanks

Ερώτηση από Manavik Ray 1 μήνα πριν

pip videos quality

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its… (διαβάστε περισσότερα)

Hi, when I watch different content in PIP mode at some point if I not with the source tab in focus the resolution or quality of the video in the PIP windows down bad, its is a little uncomfortable.

Ερώτηση από LeDeMon 1 μήνα πριν

Font keeps changing to Symbol font in broswers, web sites and emails

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol… (διαβάστε περισσότερα)

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol. see screen shot below .

Yes I have gone into preferences and changed the font to Helvetica now but still changes to times symbols after about an hour - never had this problem before downloading 88.0.1 (64-bit)

Ερώτηση από SueEagle 1 μήνα πριν

Τελευταία απάντηση από hongyy 1 μήνα πριν

FF keeps resetting

Everytime I opne FF, it keeps resetting since the last update. I've since tried a fresh install, deleting prefs.js, there was no user.js, restarting without any addons, n… (διαβάστε περισσότερα)

Everytime I opne FF, it keeps resetting since the last update. I've since tried a fresh install, deleting prefs.js, there was no user.js, restarting without any addons, nothing works.

Any advice would be great, thank you.

Ερώτηση από mark1963 1 μήνα πριν

Τελευταία απάντηση από FredMcD 2 εβδομάδες πριν

Printing dialog

Hello, Since the new printing dialog, the preprocessing of the website for printing takes ages (like minutes) to process even simple websites. Is there a way to disable m… (διαβάστε περισσότερα)

Hello, Since the new printing dialog, the preprocessing of the website for printing takes ages (like minutes) to process even simple websites. Is there a way to disable mozillas printing dialog until it is fixed?? impossible to work with ! Also not possible ot stop the processing. Same situation on the windows10 and on OSX 10.12.6 version.

Ερώτηση από martin.mostboeck 1 μήνα πριν

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (διαβάστε περισσότερα)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Ερώτηση από Cypher 1 μήνα πριν

Τελευταία απάντηση από FredMcD 1 μήνα πριν

Color block issues

Hi, I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is … (διαβάστε περισσότερα)

Hi,

I have a problem with random "color blocks" appearing on the screen when using the Windows browser. They never happen with any other program on the computer so it is only an issue with the browser. These color blocks usually disappear when I roll the mouse arrow over the discolored block or reload the page. I have attached an image with an example, you can see the discolored black block when it is supposed to be all grey. I have tried both refreshing and reinstalling the software. The software has worked on this computer before. Any help would be appreciated.

Kind regards, Magnus

Ερώτηση από magnus.lo 1 μήνα πριν