Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Sync not working

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens. Also my bookmarks and history are … (διαβάστε περισσότερα)

I am signed in on both my iPhone (26.0) and Mac (77.0.1 (64-bit)) but when clicking on my device in Send Tab to Device nothing happens.

Also my bookmarks and history are not syncing up even after clicking sync on both devices.

Any ideas what is going on?

Asked by max48 5 ημέρες πριν

Keyboard Shortcuts don't work on a mac.

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS,… (διαβάστε περισσότερα)

Hello. I like to end my text conversations with this cute little fish: <{~~< But it's quite difficult to type on a desktop, so I made a shortcut to it in my mac OS, by typing pf. It works everywhere on my machine but on firefox, which is my preferred browser for chatting, so it's the only time I really need to use it. It's a serious buzzkil, especially since it SHOULD WORK, but doesn't. Can anyone help? I'm on a brand new machine, with a brand new (June 29 2020) download of Firefox with the french canadian language pack installed (it didn't work before I put the language pack on either).

Thanks in advance.

Asked by Stormvyse 4 ημέρες πριν

Firefox syncing as a new device

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new brow… (διαβάστε περισσότερα)

Has anyone else encountered the problem of Firefox for Mac disappearing from my after restarting my computer only to pop up after a few minutes and set up like a new browser? I was using Firefox on my MacBook Pro with sync on, but after restarting my laptop, Firefox shows up as a new device syncing my account and I can see my previous browser's synced tabs as if that was a separate device. Sorry for rambling, anyone have a solution?

Asked by Mak 3 ημέρες πριν

not sync

Hello I need help, I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices. do not know what's going on,… (διαβάστε περισσότερα)

Hello I need help,

I've been using SYNC for many years and it's always worked fine, but at the moment I can't sync my account on new devices.

do not know what's going on, I've done disconnect on all devices, I re-logged in but does not sync my passwords and sites

Asked by Raul Xavier 3 ημέρες πριν

Last reply by Andrew 3 ημέρες πριν

Firefox Sync is not bringing in my synced bookmarks

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bri… (διαβάστε περισσότερα)

My laptop crashed. I am setting up Firefox on a new one. I had enabled Sync on the previous one. On the new machine, I logged in and enabled sync, but the sync is not bringing in any data. I had been using the sync for quite a long time and had not met with such issue. I can see on the devices page both the old and new machines. What can be causing this issue?

Asked by ursJAR 3 ημέρες πριν

Last reply by Jinx 3 ημέρες πριν

Firefox won't sync history/bookmarks - but will "Send tabs to device"

Hi, Sync well, won't! I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices. I've trie… (διαβάστε περισσότερα)

Hi, Sync well, won't!

I've logged in fine, but on three devices (2 x windows 10, 1 x Android 10), it wont sync - although it will send tabs amongst the devices.

I've tried one of the Win10 on two networks.

I click Sync, and I get no error messages, but nothing happens. If I check the about:sync-log, I see the following:

Error log is as follows:

1593531177425 Sync.LogManager DEBUG Flushing file log 1593531177426 Sync.BulkKeyBundle INFO BulkKeyBundle being created for undefined 1593531177436 Sync.LogManager DEBUG Log cleanup threshold time: 1592667177436 1593531177445 Sync.LogManager DEBUG Done deleting files. 1593531639260 FirefoxAccounts INFO Polling device commands. 1593531639261 Sync.Service DEBUG User-Agent: Firefox/77.0.1 (Windows NT 10.0; Win64; x64) FxSync/1.79.0.20200602222727.desktop 1593531639261 Sync.Service INFO Starting sync at 2020-06-30 16:40:39 in browser session IlbH5FF_JT0T 1593531639261 Sync.Service DEBUG In sync: should login. 1593531639261 Sync.Service INFO User logged in successfully - verifying login. 1593531639262 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1593531639262 FirefoxAccounts DEBUG getOAuthToken enter 1593531639263 FirefoxAccounts TRACE getCachedToken returning cached token 1593531639263 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1593531639263 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1593531639263 Sync.Status DEBUG Status.login: error.login.reason.network => success.status_ok 1593531639263 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1593531639263 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1593531639263 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1593531639266 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=0 1593531639769 Sync.Resource DEBUG GET fail 401 https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections 1593531639769 Sync.Resource WARN GET request to https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/info/collections failed with status 401 1593531639770 Sync.Service WARN 401: login failed. 1593531639770 Sync.BrowserIDManager DEBUG _findCluster has a pre-existing clusterURL, so fetching a new token token 1593531639770 Sync.BrowserIDManager INFO Getting keys 1593531639771 Sync.BrowserIDManager INFO Getting an assertion from: https://token.services.mozilla.com/1.0/sync/1.5 1593531639771 FirefoxAccounts DEBUG enter getAssertion() 1593531639771 FirefoxAccounts DEBUG getKeypairAndCertificate: already have keyPair and certificate 1593531639771 FirefoxAccounts DEBUG getAssertionFromCert 1593531639772 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1593531639772 FirefoxAccounts DEBUG getAssertionFromCert returning signed: true 1593531639772 Sync.BrowserIDManager DEBUG Getting a token using an Assertion 1593531639772 Services.Common.TokenServerClient DEBUG Beginning BID assertion exchange: https://token.services.mozilla.com/1.0/sync/1.5 1593531639772 Services.Common.RESTRequest DEBUG GET request to https://token.services.mozilla.com/1.0/sync/1.5 1593531639786 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/device/commands?index=0 200 1593531639786 Hawk DEBUG (Response) /account/device/commands?index=0: code: 200 - Status text: OK 1593531639786 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -786 1593531640290 Services.Common.RESTRequest DEBUG GET https://token.services.mozilla.com/1.0/sync/1.5 200 1593531640290 Services.Common.TokenServerClient DEBUG Got token response: 200 1593531640290 Services.Common.TokenServerClient DEBUG Successful token response 1593531640290 Sync.Status DEBUG Status.login: success.status_ok => success.login 1593531640290 Sync.Status DEBUG Status.service: error.login.failed => success.status_ok 1593531640290 Sync.BrowserIDManager DEBUG _findCluster returning https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.BrowserIDManager DEBUG Cluster value = https://sync-733-us-west-2.sync.services.mozilla.com/1.5/120176115/ 1593531640290 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1593531640290 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1593531640291 Sync.ErrorHandler ERROR Sync encountered a login error 1593531640291 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1593531640291 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1593531640292 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1593531640292 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1041:15) JS Stack trace: onNotify@service.js:1041:15 1593531640293 Sync.Service DEBUG Not syncing: login returned false. 1593531640293 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Anyone got any idea?

Thanks,

Mike.

Asked by mikehealy74 3 ημέρες πριν

Firefox Sync is not working / Firefox Sync nie działa

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane ur… (διαβάστε περισσότερα)

Kilka dni temu przestała działać synchronizacja w Firefox. Przelogowanie i przeinstalowanie przeglądarki nie pomaga. Jaka może być przyczyna? Wszystkie synchronizowane urządzenia są widoczne.

A few days ago synchronization in Firefox stopped working. Relogging and reinstalling the browser does not help. What could be the reason? All synced devices are visible.

Asked by Kasik 3 ημέρες πριν

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (διαβάστε περισσότερα)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 1 μήνα πριν

Last reply by Shashank Shekhar 1 μήνα πριν

Trend Micro Add-on for Windows 10

Recently as of two (2) updates ago the Trend Micro Antivirus Add-on is no longer available. Is this an oversight? Would like to have Trend Micro Antivirus Add-on back onl… (διαβάστε περισσότερα)

Recently as of two (2) updates ago the Trend Micro Antivirus Add-on is no longer available. Is this an oversight? Would like to have Trend Micro Antivirus Add-on back online, thanks!

Asked by Golden Ratio 4 εβδομάδες πριν

Last reply by cor-el 4 εβδομάδες πριν

Photo Thumbnails Do Not Show

When I save a photo to my desktop or folder from a page using Firefox, it does not display the photo Thumbnail, only the generic photo icon. A thumbnail does show when … (διαβάστε περισσότερα)

When I save a photo to my desktop or folder from a page using Firefox, it does not display the photo Thumbnail, only the generic photo icon. A thumbnail does show when I download from another browser as Chrome, just not from Firefox. It must be a setting, but I can not find it. I had Firefox on a previous laptop and never had this problem. How can I get photo Thumbnails to display on photos downloaded from a page when using Firefox?

Asked by Sammy 3 εβδομάδες πριν

Last reply by ARMAN KHAN 2 εβδομάδες πριν

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (διαβάστε περισσότερα)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 3 εβδομάδες πριν

Last reply by jscher2000 2 εβδομάδες πριν

Cannot sign into gmail accounts

Hi! I've been experiencing an issue for the last couple months. When attempting to sign in to Google, the 'Next' button doesn't seem to do anything. It still changes colo… (διαβάστε περισσότερα)

Hi! I've been experiencing an issue for the last couple months. When attempting to sign in to Google, the 'Next' button doesn't seem to do anything. It still changes colour when clicked, but doesn't actually to do anything. There's no error message or anything. This also happens when I click 'Forgot email?' and click on either of the options under 'Create account'. I've also not been able to login to a bunch of random sites, but they haven't caused as much inconvenience.

I'm able to sign into Google and all other places when I'm on a private tab however. Since it still works with a private tab, I'm thinking it could be my settings somehow?

Asked by violetgp 1 εβδομάδα πριν

Last reply by Wesley Branton 6 ημέρες πριν

Blank page while loading webpage

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a web… (διαβάστε περισσότερα)

Firefox does not show a webpage until it is completely loaded. As a result, I see a blank page for a few seconds before the webpage appears. That is annoying and as a webdesigner unwanted because I want to experience the loading of a page. My version: 77.0.1 (64-bits) Windows 10.

I cannot find a feature in options that could fix this.

Asked by michael228 1 εβδομάδα πριν

Recovering my Bookmarks and other Firefox settings from an old hard drive.

I have lost access to my old laptop and have had to purchase a new laptop. I do have access to to my old laptop's hard drive. Is there anyway I can retrieve the bookmarks… (διαβάστε περισσότερα)

I have lost access to my old laptop and have had to purchase a new laptop. I do have access to to my old laptop's hard drive. Is there anyway I can retrieve the bookmarks and other settings form the old system hard drive to use in the new Firefox installed on my new laptop?

Asked by malcolm13 6 ημέρες πριν

Last reply by cor-el 6 ημέρες πριν

New windows always load up blank

Hey, So I have set my homepage to netflix and it until recently would always open on netflix whenever the firefox icon was clicked on the desktop. recently it stopped doi… (διαβάστε περισσότερα)

Hey, So I have set my homepage to netflix and it until recently would always open on netflix whenever the firefox icon was clicked on the desktop. recently it stopped doing that and only shows a blank tab. The settings for homepage are still set to netflix. If I load firefox in safe mode then it does load netflix. I have deleted and purged firefox, deleted my profile folder, and removed all extensions. But it is still just showing a blank page when opening a new window. Also if I create a new launcher on the desktop and have it load firefox and any webpage it will open firefox but not the page. When I click the homebutton it takes me to netflix. I know this isn't really a major issue, but it's pretty annoying. Thanks for your help, Jim

Asked by sicarius 6 ημέρες πριν

F-Secure

I really need help with this problem. I recently had to re-download my Firefox to fix an problem I had with my Computer and when it was done, my Browsing Protection by F-… (διαβάστε περισσότερα)

I really need help with this problem. I recently had to re-download my Firefox to fix an problem I had with my Computer and when it was done, my Browsing Protection by F-Secure no longer is working. I went to the extensions and it was not there. I then reset it on my Security Suite and nothing. I even re-set my Security Suite and Firefox to fix this problem and again nothing. On Google Chrome it works but not here. I even tried to search to see if it could be added through the Extension, nothing. So here hoping you guys know a way to do it. I really do not like searching without it.

Thank you

Asked by Pegasus4180 6 ημέρες πριν

browser history dropdown unknow items

Hi All, Ive had to use a different PC as my in in for cleaning and upgrade work and Ive noticed something in the drop down list when I start to type in the address of a… (διαβάστε περισσότερα)

Hi All, Ive had to use a different PC as my in in for cleaning and upgrade work and Ive noticed something in the drop down list when I start to type in the address of a development website I'm working on. I just want to know what the underlined items are as Ive not seen them before. The green writing I have not seen before.

Asked by Barry 6 ημέρες πριν

Last reply by cor-el 6 ημέρες πριν

YouTube Video Progress Bar Glitching (Disappearing and reappearing repeatedly when cursor is hovered over it)

I've been having this issue for a couple days now where if I place my cursor on any YouTube video progress bar, it starts to rapidly and repeatedly disappear and reappear… (διαβάστε περισσότερα)

I've been having this issue for a couple days now where if I place my cursor on any YouTube video progress bar, it starts to rapidly and repeatedly disappear and reappear. At this point, it's become an incredible annoyance that I have yet to find a solution to. I have visited a different thread that recommended disabling Firefox's hardware acceleration option located under preferences. I currently am using the Firefox browser on a Mac, and would appreciate any advice.

Asked by Jordan H 6 ημέρες πριν