Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (διαβάστε περισσότερα)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

Asked by David 5 μήνες πριν

Last reply by Evans Callis 1 ημέρα πριν

Google Meet audio not working

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a differ… (διαβάστε περισσότερα)

Hey everybody. A few weeks ago, my audio stopped working on Google Meet out of the blue. I can still hear everyone, but they can't hear me. Meet works fine in a different browser so it's not my computer/mic. I've cleared my cookies/cache and disabled adblock, which is about where my know how ends. Any help would be much appreciated; I use Meet a lot for a side job and I haven't been able to search my way into a solution. I'm on Mac Catalina with FF 71.

Asked by Ladybug12 5 μήνες πριν

Last reply by eileen milla 3 ώρες πριν

Your browser is being managed by your organization

Hi, I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was n… (διαβάστε περισσότερα)

Hi,

I downloaded JDownloader yesterday. It forcefully installed some adware which became the default search engine, can't recall its name and Avast Antivirus. There was no option to uncheck them while installing. Since I didn't like JD at all so I uninstalled them all using Revo Uninstaller. Now while I searched something in the url bar few times that adware's page searched my keywords. I opened my settings and I got this message Your browser is being managed by your organization. PFA. This is my personal laptop connected to my personal wifi. Can I delete everything related to this junk without reinstalling FF? http://www.upl.co/uploads/14291556FF1580471775.jpg http://www.upl.co/uploads/161919FF-11580471781.jpg

Thanks

Asked by billubakra 3 μήνες πριν

Last reply by Not Today 2 εβδομάδες πριν

Print to PDF as text

I've been using PDFcreator for years. Just recently, when I print to PDF from Firefox, it has started producing PDFs that do not contain searchable text (ie where the tex… (διαβάστε περισσότερα)

I've been using PDFcreator for years. Just recently, when I print to PDF from Firefox, it has started producing PDFs that do not contain searchable text (ie where the text from the webpage becomes a raster image).

PDFcreator still works properly with all other software (including Chrome). Can anyone recommend a way I can make Firefox start behaving itself?

Thanks!

Asked by GKW 3 μήνες πριν

Last reply by sharad.lele 6 ημέρες πριν

Why is firefox showing 6 processes in my process list?

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly … (διαβάστε περισσότερα)

It's on an older machine but updating my hardware is not an option right now. I don't have this problem on any of my newer machines. I've been using firefox exclusiverly on multiple machines for more than 15 years and I have never had this or any issues until now.

Asked by eogprod 2 μήνες πριν

Last reply by cherian.chris 4 ημέρες πριν

Firefox does not reach 1Gb speed? how do i configure browser? Chrome and Edge does reach 1Gb at speedtest, Firefox does not

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download sp… (διαβάστε περισσότερα)

I already upgraded my home's internet speed up to 1Gb. It included a router's change. The fact i, when i do a speed test on Firefox, it does reach only 600 Mb download speed and 100 upload. If i do the same speed test with another browser, i get 900 MB download and 100 Mb upload. So , how do i configure Firefox in order to get same values than Edge and Chrome browsers? I understand it might has to be with some parameters in about:config . Could you give me some light on this? Thanks

Asked by elf_wolf 1 μήνα πριν

Last reply by Galahad 1 εβδομάδα πριν

I can't load youtube in firefox

When I open youtube, there´s nothing wrong. But when I sign in with my account, the page stops working. It only happens with firefox, chrome an edge doesn't do that. … (διαβάστε περισσότερα)

When I open youtube, there´s nothing wrong. But when I sign in with my account, the page stops working. It only happens with firefox, chrome an edge doesn't do that.

Asked by lorenpan12 1 μήνα πριν

Last reply by jscher2000 23 ώρες πριν

Pinterest doesn't work on firefox

I am an artist and use illustrator to make moodboards for clients. It works fine in microsoft edge, but on firefox, the option to pin images on images on the website does… (διαβάστε περισσότερα)

I am an artist and use illustrator to make moodboards for clients.

It works fine in microsoft edge, but on firefox, the option to pin images on images on the website doesn't even show up, and it doesn't open certain pages on pinterest including my profile with all of my boards on it.

this renders pinterest unusable.

I have the default privacy settings on, and i turned off my popup blocker, adblocker, and uninstalled my pinterest button add on and facebook privacy add on.

Asked by lex 3 εβδομάδες πριν

Last reply by jscher2000 3 εβδομάδες πριν

VP9 hardware decoding doesn't work on AMD Radeon Vega 8

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to … (διαβάστε περισσότερα)

I am using Windows 10 64 bit and I am on Firefox 76.0.1 64 bit. VP9 will not hardware decode despite being supported by this GPU. I tested it with Kodi which was able to decode the video using hardware acceleration just fine. When I install the h264ify addon which switches youtube streams to h264 Firefox handles hardware acceleration with no issues.

Asked by michael.houghton0 1 εβδομάδα πριν

Chinese account Bookmarks loss and mixed

I lost my latest bookmarks and it's been mixed with different bookmarks with the same account, Here's the thing: I use the same account 116****@qq.com, which is a Chinese… (διαβάστε περισσότερα)

I lost my latest bookmarks and it's been mixed with different bookmarks with the same account, Here's the thing: I use the same account 116****@qq.com, which is a Chinese account. I usually use the global sync, but maybe 2yrs ago I used local sync for firefox of chinese version on Android for a while, which has different bookmarks. But I have adjust to global sync for a long time and have always use it now. Today the bookmarks became mixed. My most recent and old ones, and some of my latest bookmark folders have lost.

How can I get back to my latest bookmarks on PC, win10?

Please anyone who knows about this help. Please reply or contact me with [email address] Many many thanks ahead.

Asked by lijun 1 εβδομάδα πριν

Zoom meeting not starting

I have just migrated to a new (Win 10 Pro) machine, and suddenly Zoom meetings don't start. On my old machine, I would go to a meeting and Zoom would start automatically … (διαβάστε περισσότερα)

I have just migrated to a new (Win 10 Pro) machine, and suddenly Zoom meetings don't start. On my old machine, I would go to a meeting and Zoom would start automatically within a few seconds. Now I have to download and run a one-time app for every meeting.

In Options > General > Applications, I have "zoommtg" associated with "Use Zoom meetings (default)". In Windows "assoc .zoommtg" reports ".zoommtg=ZoomLauncher", and "ftype ZoomLauncher" reports ZoomLauncher="C:\Users\me\AppData\Roaming\Zoom\bin\Zoom.exe" "--url=%1". This is all exactly the same as my old machine reports.

Does anyone have any idea what the problem might be?

Asked by Frustrated_John 1 εβδομάδα πριν

saved bookmarks

Hello everybody! I hope you have good time while quarantine. May i ask you one question: I installed a new version of the Mozilla browser and all my tabs (bookmarks) wer… (διαβάστε περισσότερα)

Hello everybody! I hope you have good time while quarantine. May i ask you one question: I installed a new version of the Mozilla browser and all my tabs (bookmarks) were deleted. Would you tell please, how can I restore them? It is very important for me.

Thank you in advance.

Asked by aisaeva 1 εβδομάδα πριν

Last reply by Scribe 1 εβδομάδα πριν

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (διαβάστε περισσότερα)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 1 εβδομάδα πριν

Passwords not being sync on a recently synced device

Hello! Today I power on my computer and for some reason my Firefox account was not configured on the browser. I just logged in with my Firefox account and wait until it f… (διαβάστε περισσότερα)

Hello! Today I power on my computer and for some reason my Firefox account was not configured on the browser. I just logged in with my Firefox account and wait until it finishes syncing all. After a few minutes it finished "correctly". I said "Correctly" because I was very surprised when I detect that all my saved passwords were not being sync. I tried with another computer that has the same Firefox account and it has all the passwords, but nothing appears on my computer. I tried several things like restart computer, logout and login again, checked if key.db file exists on my home, etc but nothing works. I just found one difference between the devices (both are Linux and bot are Fedora): On the device that I can see all the passwords Firefox version is 73. On the device that I described before that I cannot see any password Firefox version is 76. Can it be affecting the sync? I'm worried about to update Firefox on the devices that passwords are being displayed and lost it on both devices.

My OS is Fedora 31 and my firefox version is 76.

Thanks!

Asked by ignacio.silvera 1 εβδομάδα πριν

Last reply by the-edmeister 6 ημέρες πριν