Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox is frozen and will not close but I want to un-install it. HELP!

  • 1 απάντηση
  • 5 έχουν αυτό το πρόβλημα
  • 10265 προβολές
  • Τελευταία απάντηση από Moses

more options

Firefox was open and an error message. Unresponsive script running, continue or stop script? All options were frozen I was not able and still not able to close firefox or any tabs from it, it has been frozen for two days. Is there an easy command line to just close the application?

Επιλεγμένη λύση

You can close Firefox through the Terminal if it refuses to close through Firefox > Quit
You can open the Terminal by searching for it on the Spotlight (top right corner, magifying glass) Once open, you can run this command to kill the Firefox process:

  • kill -9 $(ps -x | grep firefox)

I'm not a Mac user but that command works for me in Ubuntu.


To figure out what's causing the unresponsiveness, you can try to start Firefox in Safe Mode. To start Firefox in Safe Mode, just do the following:

  • Clikc the Help menu on the menu bar and select Restart with Add-ons disabled.
  • Click Start in Safe Mode to the dialogue box that comes up.

Safe Mode disables the following:

  • Extensions
  • Default theme is used
  • userChrome.css and userContent.css files are ignored
  • default toolbar is used
  • Hardware acceleration is disabled.
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

You can close Firefox through the Terminal if it refuses to close through Firefox > Quit
You can open the Terminal by searching for it on the Spotlight (top right corner, magifying glass) Once open, you can run this command to kill the Firefox process:

  • kill -9 $(ps -x | grep firefox)

I'm not a Mac user but that command works for me in Ubuntu.


To figure out what's causing the unresponsiveness, you can try to start Firefox in Safe Mode. To start Firefox in Safe Mode, just do the following:

  • Clikc the Help menu on the menu bar and select Restart with Add-ons disabled.
  • Click Start in Safe Mode to the dialogue box that comes up.

Safe Mode disables the following:

  • Extensions
  • Default theme is used
  • userChrome.css and userContent.css files are ignored
  • default toolbar is used
  • Hardware acceleration is disabled.

Τροποποιήθηκε στις από το χρήστη Moses