Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

FF no longer updates passwords, save passwords is selected.

  • 7 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από cor-el

more options

Firefox 26.0 suddenly stopped updating my passwords. It asks if I want it to remember new passwords, but I changed my yahoo email password and it does not ask if I want it to update the password. When I come back it still has the old password.

Επιλεγμένη λύση

Now after all these tries for some weird reason it worked. I have done everything listed at least 3 times and it didn't work. I thank you for helping, not sure what worked but I wish I knew so if someone else has this problem they could benefit. I guess the secret is keep trying and eventually the 1's & 0's will align and things work!

Thanks again! Papawolf

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Firefox > Exit

Yahoomail.com > Login with your new password.

Now you can able to update your password

more options

The Yahoo log in page is using autocomplete=off to prevent Firefox from saving form data like name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox store form data like names and passwords.

Note that Firefox won't auto-fill saved form data automatically when autocomplete=off is used, so you need to double-click the empty name field to get a drop-down list.

more options

I have logged on several times, it does not save the new password or give me the question of if I want to update/modify the password.

more options

You need to disable the autocomplete=off attribute to make Firefox ask to store a new password or update the saved password for the Yahoo website.

more options

I used the bookmarklet at the site you show. It didn't work. I searched this help forum for autocomplete, I found one answer said to got to "Firefox, Options, Privacy tab, the History make it custom." Under the "custom" setting there is a remember search and form history, make sure it is deselected, I did that also! Still will not update password or ask to update. I even went to my password list and deleted the username and password that I changed, it still wont ask if I want to save password. Is there another place that I should go to disable autocomplete?

more options

Επιλεγμένη λύση

Now after all these tries for some weird reason it worked. I have done everything listed at least 3 times and it didn't work. I thank you for helping, not sure what worked but I wish I knew so if someone else has this problem they could benefit. I guess the secret is keep trying and eventually the 1's & 0's will align and things work!

Thanks again! Papawolf