Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I don't want to use the New Tab Page. Is there any way I can just have my new tab automatically show Google? I'm pretty sure this used to be possible before.

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 989 προβολές
  • Τελευταία απάντηση από Joe C.

more options

I've already uninstalled the NTP add-on. I can't stand it. The question sums up exactly what i'm trying to accomplish.

Επιλεγμένη λύση

Which page would you like as the new tab page?

If you want the http://www.google.com website for instance then set the browser.newtab.url pref to http://www.google.com
The default for the pref is the built-in about:newtab page with the 3x3 grid of tiles.

You can use Modify in the right-click context menu or jut double-click the pref to modify its value.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

You can set the browser.newtab.url pref to the URL of the preferred new tab page.

You can open the about:config page via the location bar.

See also this article about the New Tab page (about:newtab):

more options

Alright, i understand how to get to the about:config deal and all and I've found what I need. However, I don't know what I'm supposed to be doing in order to make the new tab whatever page I desire.

more options

Επιλεγμένη λύση

Which page would you like as the new tab page?

If you want the http://www.google.com website for instance then set the browser.newtab.url pref to http://www.google.com
The default for the pref is the built-in about:newtab page with the 3x3 grid of tiles.

You can use Modify in the right-click context menu or jut double-click the pref to modify its value.

more options

Thank you very much! I was a little confused about the preference part as that selection is shown in the right click menu. On double click it shows "enter string value" which also had me thrown off. Once again, Thanks for helping me to solve this annoying issue!