Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Cannot read text in a popup window . . .

  • 7 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 98 προβολές
  • Τελευταία απάντηση από cor-el

more options

When I go to the NEST web site to make changes to my thermostat settings it opens a popup window. All I can read is the title at the top of the window and the outline of the window. If I start FF in SAFE mode I can read the information in the window. I have manually disabled ALL plugins and extensions and I still cannot see the content of the popup. Does SAFE mode disable something else that I need to do manually?

When I go to the NEST web site to make changes to my thermostat settings it opens a popup window. All I can read is the title at the top of the window and the outline of the window. If I start FF in SAFE mode I can read the information in the window. I have manually disabled ALL plugins and extensions and I still cannot see the content of the popup. Does SAFE mode disable something else that I need to do manually?

Όλες οι απαντήσεις (7)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

Disabling hardware acceleration had no effect. I did a clean install of the latest Nvidia driver and that also had no effect. Everything else is up to date. Safe Mode must shut something more down that I have not been able to find to do manually as the window displays correctly in Safe Mode. Attached is a screen shot of the problem.

more options

Note that your System Details List shows that you have a user.js file in the profile folder to initialize some prefs on each start of Firefox.

The user.js file is only present if you or other software has created it, so normally it wouldn't be there. you can check its content with a plain text editor if you didn't create this file yourself.

The user.js file is read each time you start Firefox and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You may want to reset the prefs set via the user.js file or delete the prefs.js file to reset all prefs.
Note that it is recommended to leave the network.http prefs at their default value.

more options

Checked the user.js file and it only had one item; "put an end to blinking text".

more options

Blink is no longer supported in the current release (Bug 857820), so you can reset this pref on the about:config page and remove the user.js file.

more options

That is taken care of. Still need to figure out how to see inside the window though.

more options

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • default toolbar layout is used (localstore-safe.rdf)
  • Javascript JIT compilers are disabled (javascript.options.*jit)
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected