Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

This application was specifically designed for Internet Explorer 7.0 or greater. Your browser version is not supported. To download the latest version of Intern

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από cor-el

more options

This application was specifically designed for Internet Explorer 7.0 or greater. Your browser version is not supported. To download the latest version of Internet Explorer, visit the Internet Explorer Downloads Web site. Trying to log in to: www.nwla.mlxchange.com Get this an error message.

Όλες οι απαντήσεις (5)

more options

This page does not support Firefox.
Sorry, but you must use Internet Explorer to view it.
There is nothing that we can do.

more options

If you did not install any applications like this one, please try the below.


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back soon.

more options

Sometimes some sites are so old and non web intunitive they ask you to use IE (insert old version here).

You can try changing the useragent if you really need to use Firefox, but it still may not work.

SEE: https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/?src=search

more options

IE7 was released way back in October 2006 so either they are behind the times on browser detection or are doing some proprietary things that only IE can do.

It may be possible to fool the site by changing the user agent to a IE one as mentioned when viewing the site.

more options

That website uses ActiveX controls that only work in IE.

<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8,requiresActiveX=true" />