Search Support

WordPress is causing a Not Responding in FireFox 25

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 769 προβολές
  • Τελευταία απάντηση από John-TLC_Hamilton

more options

Hi there.

Since we've had the update from FireFox 24 to version 25 we have found a lot of problems with WordPress websites that we run.

When you go into the back-end and go to make ANY changes in FireFox 25 one of two things happen. 1. FireFox says Not responding and takes a long time to stop "Not Responding" or 2. It crashes and we have to start all over again.

We did not have any of these problems with FireFox 24.

Now on the other hand it could be the new version of WordPress itself 3.71 as this has also just been updated just recently.

The front end of the WordPress websites works just fine, it is just moving around in the back-end that is causing the problem.

If we change and use Chrome or (dare I type it IE10) we done seem to have the problem, but I like FireFox.

Has anybody out there got any thoughts or Ideas.

Kind regards John

Επιλεγμένη λύση

You can use the below article to get stuff from the old profile, including bookmarks.

SEE: Recovering important data from an old profile

Ανάγνωση απάντησης σε πλαίσιο 👍 0

All Replies (5)

more options

Can you try a clean profile and see if that works, if that works, you can exclude a firefox bug (maybe also reinstalling, but dont do that yet).

more options

Hi there and thank you, it has worked, but how do I get me bookmarks back?

more options

Επιλεγμένη λύση

You can use the below article to get stuff from the old profile, including bookmarks.

SEE: Recovering important data from an old profile

more options

Did you try Safe Mode in the old profile?


You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

thank you guys for taking the time to help with this problem. It's really much appreciated.

The only thing I should have done is back up my bookmarks before I went ahead and followed the procedure. Proves you should read things through before doing. Luckily, I had an old copy of my Firefox bookmarks.

Kind regards John