Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Why are bookmarks posted on navigation bar rather than bookmarks bar?

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από Windmaker

more options

In order to see my bookmarks toolbar I now have to click on "View/toolbars/navigation toolbar" rather than "View/toolbars/Bookmarks toolbar". I also can no longer right-click on either the navigation or the bookmarks toolbar area to get the menu which allows selection of a new bookmark. I now must use the bookmarks menu at the top of the page to enter a new bookmark on the toolbar.

What's happened here?

Thanks

In order to see my bookmarks toolbar I now have to click on "View/toolbars/navigation toolbar" rather than "View/toolbars/Bookmarks toolbar". I also can no longer right-click on either the navigation or the bookmarks toolbar area to get the menu which allows selection of a new bookmark. I now must use the bookmarks menu at the top of the page to enter a new bookmark on the toolbar. What's happened here? Thanks

Τροποποιήθηκε στις από το χρήστη Windmaker

Επιλεγμένη λύση

https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

Open the Customize Palette and use the Restore Default Set button at the lower-right corner of the Palette.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (6)

more options

Hello,

Firefox automatically creates backups of your bookmarks, which can be helpful if your bookmarks are lost or missing. To recover them, follow the instructions below.

  1. Use one of these methods to open the Bookmarks Library window:
    • Click the Firefox button to open the menu and click on Bookmarks.
    • Click the Bookmarks menu and click on Show All Bookmarks.
  2. At the top of the Library window, click the "Import and Backup" menu and select Restore.
  3. Click the date of the bookmark backup you want to recover.
  4. In the new window that appears, click OK.
  5. Your bookmarks from the selected date should now be restored.

For more information, see the Restore bookmarks from backup or move them to another computer article. For other solutions, see the Recover lost or missing Bookmarks article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thank you for your suggestions, but my problem is not lost bookmarks, but rather a Bookmarks Toolbar problem. When I load the Bookmarks Toolbar (View/Toolbars/Bookmarks Toolbar"), it is blank. However,when I load the navigation toolbar from the same menu, the bookmarks show up on it instead.....wrong location!!

My other means of access to my Bookmarks are not affected either. I just want to find out why they are located on the wrong toolbar.

more options

Επιλεγμένη λύση

https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

Open the Customize Palette and use the Restore Default Set button at the lower-right corner of the Palette.

more options

Do you mean that you need to use the Bookmarks Menu button with the drop-down list to access the bookmarks?


Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible.

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

Use Toolbar Layout (Customize) to open the Customize window and set which toolbar items to display.

  • check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette into the Customize window to the Bookmarks Toolbar
more options

Thanks so much for the solution. After the default selection I had to reset several selections, but it did solve the location problem with the bookmarks.

more options

It just so happened that I read the other moderator's suggestion of using the reset to default first and it did solve the problem. I never did get to try your alternative suggestions before the default option, but I want to thank you for very thorough offering. It was truly appreciated.