X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

why is the pop-up blocker not working at all now?

Δημοσιεύτηκε

and furthermore, I see that almost all the question threads asking about this have been closed. I've downloaded the suggested add-on, but my question is ..what changed? Firefox was the best at blocking popups but now it's as if the popup blocker is nonexistant. I have not changed settings, but popups started becomming increasingly abundant, I have checked and unchecked and rebooted with no improvement. It's not an occasional popup ad, literally every third click I make (even within one window) causes some popup ad to appear....I've counted. Has something happened to firefox or have the ad guys just gotten smarter about going around popup blockers in firefox? Either way, PLEASE FIX THIS. Otherwise, why have the option of checking a popup blocker in Options? Thanks!

and furthermore, I see that almost all the question threads asking about this have been closed. I've downloaded the suggested add-on, but my question is ..what changed? Firefox was the best at blocking popups but now it's as if the popup blocker is nonexistant. I have not changed settings, but popups started becomming increasingly abundant, I have checked and unchecked and rebooted with no improvement. It's not an occasional popup ad, literally every third click I make (even within one window) causes some popup ad to appear....I've counted. Has something happened to firefox or have the ad guys just gotten smarter about going around popup blockers in firefox? Either way, PLEASE FIX THIS. Otherwise, why have the option of checking a popup blocker in Options? Thanks!

Επιλεγμένη λύση

Thank you for your help. Your suggestions did lead me to discover items in the control panel that I didn't put there....extra and annoying toolbars, etc. I have removed them and now I'm not getting the extra windows popping up with ads like I had been. Thanks again!!

Ανάγνωση απάντησης σε πλαίσιο 4

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

Περισσότερες πληροφορίες

tmdarth 2 λύσεις 27 απαντήσεις
Δημοσιεύτηκε

I also have just been getting a large pop-up with almost every new tab that is not an ad, but just an annoying invitation to chat, or something that dims the background until I click on the X in the upper right corner.

I also have just been getting a large pop-up with almost every new tab that is not an ad, but just an annoying invitation to chat, or something that dims the background until I click on the X in the upper right corner.
jscher2000
  • Top 10 Contributor
8758 λύσεις 71665 απαντήσεις
Δημοσιεύτηκε

Hi tmdarth, since this happens on a lot of different sites, it probably is caused by an add-on. Try this:

Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either:

  • Ctrl+Shift+a
  • orange Firefox button (or Tools menu) > Add-ons

In the left column, click Extensions. Then, if in doubt, disable.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that stop it? If not, please start a new question and include your add-on information. You can start a new question at the following link. Scroll down past the suggestions to continue with the form (I think it has 3 different screens). https://support.mozilla.org/en-US/questions/new/desktop/fix-problems

Hi tmdarth, since this happens on a lot of different sites, it probably is caused by an add-on. Try this: Disable ALL nonessential or unrecognized extensions on the Add-ons page. Either: * Ctrl+Shift+a * orange Firefox button (or Tools menu) > Add-ons In the left column, click Extensions. Then, if in doubt, disable. Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step. Does that stop it? If not, please start a new question and include your add-on information. You can start a new question at the following link. Scroll down past the suggestions to continue with the form (I think it has 3 different screens). https://support.mozilla.org/en-US/questions/new/desktop/fix-problems