Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I need Active X plug-in for some features my brokerage website for Jave and Adobe Reader to properly function. You have blocked Active X. How do I get it to wo

  • 6 απαντήσεις
  • 50 έχουν αυτό το πρόβλημα
  • 57239 προβολές
  • Τελευταία απάντηση από Roof55

more options

My brokerage requires Active X in order for Adobe Reader and Java to function. Without Active X neither work. After a lengthy session with their tech staff I was told to contact you or use IE. I hate IE. IE is the whole reason I got FF back when you folks first updated it to FF 0.7. That was in early '04. I haven't looked back. I HATE IE!

PLEASE DO NOT TELL ME TO USE IE.

If Active X is so bad, why does Google Chrome use it? Is it not a security thing but rather a licensing issue?

Όλες οι απαντήσεις (6)

more options

Firefox does not support ActiveX. It's proprietary so that's why. But I found a solution for you. Download this http://code.google.com/p/ff-activex-host/downloads/detail?name=ffactivex-setup-r39.exe&can=2&q=

This will allow you to have Active X working.

more options

Joseph. where did you read that Chrome supports ActiveX?

http://productforums.google.com/forum/#!topic/chrome/XfzoEeDojqg
That's basically the same thing as available for Firefox - an IETab extension.

https://addons.mozilla.org/en-US/firefox/addon/ie-tab-2-ff-36/

more options

Chrome doesn't support ActiveX, nor does any other browser except IE. Either use IEtab like suggested above, or IE.

more options

Please also update to Firefox 22 Update Firefox to the latest release

more options

That pløug ins dosen't work here! After install, punch in my ip address, and again I was recomanded to "instal the plug ins"=ActiveX fir IE working! Sorry.

more options

Using Firefox 25.0. Dosen't help!