Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Why do website forums keep telling me that my messages contain HTML, when they do not contain any HTML code at all?

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από user633449

more options

I am hoping someone more intelligent than me, can help me out here, as I've got a really infuriating problem.

I tend to visit a lot of online forums, especially in recent days those at Sky (http://helpforum.sky.com/) and Vodafone (http://forum.vodafone.co.uk/)

Whenever I log in, and try and post a message, I keep getting a very annoying error message that says:

"Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and submit the message when you are satisfied."

The problem is, I never use ANY HTML code, as I don't know what it is. I do use spaces, capital letters, standard punctuation marks, and carriage returns/paragraph breaks. This problem doesn't manifest itself on Internet Explorer, nor Opera, nor Chrome.

So what's going on please?!

Όλες οι απαντήσεις (1)

more options

Please try the steps at How to reset the default user agent on Firefox before trying anything else, then update Firefox Update Firefox to the latest release