Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Everytime I restart my computer, instead of having Google as my homepage it always switches to Startpage by Ixquick.

  • 25 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 4143 προβολές
  • Τελευταία απάντηση από Hutchence

more options

Everytime I restart my computer, instead of having Google as my homepage it always switches to Startpage by Ixquick. Same thing goes with the search box on the right, no matter what setting I make it directs me to this Startpage. As well as when I highlight a word- right click- search google, it takes me yet again to this Startpage (in the new tab). I've scanned the computer, did the anti-malware thing, nothing. These things started to occur few days ago. I am using FF 19 (updated the latest version today, 08.03.2013). I hope I was detailed enough. Thank you for your answers !

Όλες οι απαντήσεις (20)

more options

Hello Hutchence, try the SearchReset add-on and check it again.

thank you

more options

Tried it already, doesn't work...

more options

I'm being rude, Ideato, thank you for helping me out.

more options

Of course, all of you "out there" are more than welcome to help me out with this problem...

more options

Hi go to about:config find(or copied and raste from here) browser.startup.homepage_override.mstone, right-click on it and select RESET, exit firefox(from Firefox{orange}button > Exit) and restart it.

if the above did not solve the issue then delete the chromeappsstore.sqlite file in the Firefox Profile Folder and do the above one more time.

Now for the search bar see: Restoring default search engines, try the safe mode option (Another way you can restore the default set of search.......search engines.)

if the above did not help, see : How do I get rid of malware?, try all the free antivirus because every one delete different malware(in a case you have )

thanks again

more options

OK, here's how things stand- I have tried first 2 steps that you've recommended me. We have 2 good and few bad news. The good news are: when I highlight a word or a name, right click, search Google- Google indeed opens in the new tab ! second good news is that the search engine on the right is set to Google now without me intervening. Here start the bad news, every time I restart the computer when I go to "Manage search engine list" , the "show search suggestions" box is always empty and I have to put tick every time I log in. After a computer restart yet again, Startpage engine appears as my homepage deleting all my previous settings (Google). Another think appeared, when I want to open the new tab by clicking on the + of the previous one, I get this message: The address isn't valid The URL is not valid and cannot be loaded. Web addresses are usually written like http://www.example.com/ Make sure that you're using forward slashes (i.e.

   /). Instead of getting a tab with 6 windows within it. Thank you.
more options

After a computer restart yet again, Startpage engine appears as my homepage deleting all my previous settings (Google).

the homepage, after that, in options > general tab is google ? if reverse to startpage when you restart firefox, set it correct(google) and see : Corrupt or damaged prefs.js file

Another think appeared, when I want to open the new tab by clicking on the + of the previous one, I get this message: The address isn't valid The URL is not valid and cannot be loaded.

what you have in browser.newtab.url ? , go from about:config

more info : How do I turn the new tab page off?


thanks

more options

OK, after following your instructions, we have narrowed my problems to 2. First, still the "show search suggestions" box within the "Manage search engine list" on the upper right side of the screen cannot remember that I've ticked it, after I restart the computer. Problem number 2, yet again OPTIONS-GENERAL cannot remember my choice of homepage. But guess what, it doesn't offer me Startpage anymore but now it's http://startsear.info/ ???!!! I really don't get it.

Thanks

more options

Can you reset firefox ? The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

thanks

more options

Believe it or not- everything is a OK now ! I have restarted computer several times and everything works perfect. very very strage. Ideato, thank you very much, you were more than helpful. All the best !

more options

you are welcome, i'm happy you solve it, all the best to you too

more options

Ideato- I'm back, unfortunately...This morning I've turned on my computer, and same problems started all over again: "show search suggestions" box within the "Manage search engine list" on the upper right side of the screen cannot remember that I've ticked it AND again OPTIONS-GENERAL cannot remember my choice of homepage (Google), but it's http://startsear.info/ like yesterday. Please help- again.

more options

Hello , go to about:config type startsear and if you find any entry with startsear (it is bold), right -click and delete it

check in Tools > Add-ons > Extensions if you have something similar there delete it

check in registry in HKEY_LOCAL_MACHINE\Software\ if you have Startsear right-click this registry key and delete it.

also see : How do I get rid of malware?, try it all because every one delete different malware


thanks

more options

1. there was no STARTSEAR to be deleted, in about:config 2.the only add-on within EXTENSIONS is RealDownloader 1.3.0. but it's disabled. I've tried to delete it completely but couldn't figure it out how 3. I've checked the registry in HKEY_LOCAL_MACHINE\Software\ , there was no file named Startsear 4. I have used first 3 from the list and they have detected and deleted certain threats.

This is becoming mysterious...

Thanks

more options

You can check for problems with preferences and try to rename or delete the prefs.js file and possible numbered prefs-##.js files and a possible user.js file to reset all prefs to the default values.

You can check for the presence of a mozilla.cfg file in the Firefox program folder to initialize some prefs.

This also involves the presence of a .js (JScript) file, probably in "defaults\pref" folder, that specifies to read this mozilla.cfg file.

If you have .js files apart from the channel-prefs.js file, that sets app.update.channel, in the defaultspref folder then open this file in an editor like Notepad and please post its content.
Also please post the content of the mozilla.cfg file.

If you have this mozilla.cfg file then best is to do a clean reinstall of Firefox and remove the Firefox program folder.

more options

My defaults/pref folder is empty (no .js files there) and I didn't find any file or folder named mozilla.cfg in the Firefox program folder. I'll keep trying to find someting out...

more options

try the other 2 (from malware list) and then if the problem persist go for a clean re-install :Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back to see if this helped you!

more options

I don't know if this will help you, but this is what ADW cleaner showed me on its report:

          • [Internet Browsers] *****

-\\ Internet Explorer v10.0.9200.16521

[HKCU\Software\Microsoft\Internet Explorer\Main - Start Page] = hxxp://startsear.info

-\\ Mozilla Firefox v19.0.2 (en-US)

File : C:\Users\Davor\AppData\Roaming\Mozilla\Firefox\Profiles\87aul7f2.default-1362771890168\prefs.js

Found : user_pref("browser.startup.homepage", "hxxp://startsear.info");

more options

If I recall correctly, we did try to change this STARTSEAR to GOOGLE in about:config but every time is restarted the computer it changed back to this STARTSEAR.

Do you think it might be connected with Internet Explorer ?

more options

no, it is not related, the STARTSEAR affect also both browsers.

try one more time the Corrupt or damaged prefs.js file, otherwise, see if you can Lock the preferences (the browser.startup.homepage i mean to google)

  1. 1
  2. 2