Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Sometimes bing.com does pop-up as search engine, although i certainly did delete it as search enigine from the appropriate spot, what's wrong?

  • 7 απαντήσεις
  • 4 έχουν αυτό το πρόβλημα
  • 1582 προβολές
  • Τελευταία απάντηση από astrohubble

more options

it happens sometimes that I'm searching for something and that suddenly the search engine changes form Google to bing... Which is by far a worse search engine compared to Google. I did not install bing as engine in the navigation 'space' somewhere in the upper part of the computer screen, where you find this small triangle which makes it possible to change the search engine from e.g wikipedia to Google... It's an irritating and annoying experience that distracts enormously...

Επιλεγμένη λύση

You're right... That's not the problem.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Do you mean you sometimes get the Bing search plugin in the search bar? At the icon is at the left end of the search bar is where you click to change the search plugin. If you do not want to use a Bing search plugin ever, you can remove it. Select "Manage Search Engines" after clicking the icon, then select Bing, and click Remove.

more options

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

You can delete the search.json file and a possible search.sqlite file in the Firefox Profile Folder to reset the search engines.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

You can check if you still have the XML files of the default search engines in the searchplugins folder in the Firefox program folder.


If you do not keep changes after a restart then see:

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

to finitarry: The Bing search plugin doesn't pop-up in the search bar... It pop-ups as a full page (in stead of tthe Google search page). I did already delete it in the way you propose!

more options

Thanks Cor-Ei, I did only delete the search.json file (the only file you mentioned I could find there)... Now I can only wait untill one time the Bing search engine page does pop-up unwanted... So, I do not know if the problem is solved. I do want to thank finitarry and you!

more options

Or, eh, can there exist a relation to the Avira Virus protector (Free edition) which no almost every session I do Internet pops up (see the image I did add to my answer!)?

more options

How would a virus get into bookmarks? That sounds like a false positive.

more options

Επιλεγμένη λύση

You're right... That's not the problem.