Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have problems in displaying Korean characters.

  • 9 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 8038 προβολές
  • Τελευταία απάντηση από teukietiti

more options

My Mozilla used to show Korean characters till last week, but now it displays them in shape of squares with tiny numbers. I've tried all kinds of encodings but they're still not shown. I'm sure that my computers has the East Asian Support for languages, it displays Korean files correctly but in all of my browsers ( Mozilla, Explorer and Chrome ), suddenly, Korean characters are shown as squares.

I'll be thankful to the one who can solve my problem, 'cuz Korean language displaying is really important to me.

I have Mozilla 20 Beta.

Επιλεγμένη λύση

Sounds that you have a problem with the font that is used to display Korean characters if it happens in all browsers.
You may need to reinstall that font.

Do other East Asian languages like Chinese and Japanese still work?

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (9)

more options

Hello teukietiti, please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.


thank you

more options

Okay, this is how kr.yahoo.com ( + all Korean characters in all websites ) is displayed in my browser right now. One week ago it wasn't like this, at all! Characters were shown perfectly. I don't know what happened.

more options

Hello?! Is anybody there to help me?!?! I need to fix it!! I need my browser to display Korean characters! Someone help me! :| :| :|

more options

Hi, go in about:config , find (or copied and paste form here) gfx.font_rendering.directwrite.use_gdi_table_loading and double-click on it to make it FALSE.

also, check your fonts, go from Firefox button > Options to access the options window > Content panel > Fonts & Colors > Advanced > Character Encoding, scroll.... do you have KOREAN EUC-KR or ISO-2022-KR or JOHAB ?

thanks again

more options

Hi, I did as what you told me, I changed it to false. Also I changed character encoding to Korean ( ISO-2022-KR ). But it didn't make any difference!

I've tried all Korean encodings, none of them help... :(

Thanks for your help...

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!


thanks again

more options

Επιλεγμένη λύση

Sounds that you have a problem with the font that is used to display Korean characters if it happens in all browsers.
You may need to reinstall that font.

Do other East Asian languages like Chinese and Japanese still work?

more options

In reply of " ideato " I did as what you told me, but unfortunately it didn't help, it's still the same...

In reply of " cor-el "

My browsers worked well but after one time turning off the PC, they became like this. And yes, Chinese and Japanese work, but some of the Chinese characters are missing, too.

I looked up in control panel, and there are fonts for Korean. Korean characters are displayed everywhere in my PC except browsers! How can I reinstall these probably-missing fonts for my browsers?

On the " http://www.alanwood.net/unicode/unicode_samples.html " there are a lot of characters missing!!

more options

okay! I found out what to do! I downloaded some Korean Fonts and in " Options -> Content -> Fonts & Colors " I chose Fonts For Korean and I added downloaded fonts, and now, Wow! Korean characters are displayed!!!! Thanks a lot for your help!!!!