Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

I cannot login to my bank account any longer. Can you advise?

  • 30 απαντήσεις
  • 7 έχουν αυτό το πρόβλημα
  • 3574 προβολές
  • Τελευταία απάντηση από jscher2000

more options

I used to be able to login to my bank account, but no longer can do so. My login and password have not changed. I am able to login with another browser.

Όλες οι απαντήσεις (10)

more options

My bank does not require Java.

more options
more options

At this point I do not need Safe Mode. Logging in using the one link works.

more options

It looks like NoScript is the offending add-on. That's a bit of a problem, because I really like NoScript.

I'll try going to their site and seeing if I can get some help from them.

Thanks for the tip!

more options

I went to the NoScript site and read through a few items. It was pretty much over my head. I think I'll give up on Firefox for my bank. I can login with Safari, and with the latest Flash plugin, I can see my checks. I'm not real thrilled with Flash, but I need this feature for my bank.

more options

Hi bgadzia, NoScript usually adds an icon to the Add-on Bar that gives you access to its menu so you can allow scripts to run for the current site. After the page reloads, you may notice additional domains listed on the NoScript menu. Sometimes these are just advertising servers, but other times they are critical to the site's functionality (for example, content distribution networks). You may need to allow a few different domains to get full functionality on a site.

more options

You can ask for advice at the NoScript forum for issues with that extension.

more options

My bank and all the other stuff that is at the home page apparently is "trusted" since Firefox offers to mark them as "untrusted." When I get the login error, the NoScript icon shows something called "XSS" that I've never seen before. I tried exploring it's menu items, but it's all in "severely, nearly English."

The option I have is "forbid scripts globally (advised)."

more options

I tried going to the forum, but all the discussions were over my head.

more options

Hi bgadzia, the XSS menu should have the option for an "unsafe reload" meaning that information NoScript normally strips will be allowed to pass to the page. Does that help?

  1. 1
  2. 2