Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

can't close a firefox tab

  • 6 απαντήσεις
  • 5 έχουν αυτό το πρόβλημα
  • 12764 προβολές
  • Τελευταία απάντηση από the-edmeister

more options

I have an extra tab whenever firefox loads. I click the x to close it but it won't close. My home page is set to what it's meant to be. So there will be the tab I'm looking at and an extra blank tab.

Cheers,

Maxy

Επιλεγμένη λύση

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

All Replies (6)

more options

Επιλεγμένη λύση

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Are you using Addthis Extension(Add-on)

update your firefox to latest version.

more options

Thank you, Thank you, Thank you!! The offending extension was Imagetweak 0.25.1

The extra tab is gone.

Thanks again for your speedy response

Maxy :)

more options

You have a corrupted user agent that identifies you as Firefox/3.6.16

  • Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 ( .NET CLR 3.5.30729; .NET4.0C) FBSMTWB

See:

more options

I have followed your suggestions. How will I know if it's fixed. I was getting messages that i had an old version of firefox so hopefully this fixed it :)

more options

You can see your User Agent displayed on this page.
http://useragentstring.com/