Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The Bookmarks button is entirely missing now and it is forcing me to go through the Bookmarks toolbar. Using FF 17 on Windows 7.

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 720 προβολές
  • Τελευταία απάντηση από Mr.Blank

more options

I just put Windows VII on this computer and consequently had to install FF 17 (I think I still had fifteen before.)

On this new version their is no single "Bookmark" button to click to access my favorites and I'm being forced to go through the "Bookmarks" thing to the right which gives me no access to the majority of my links.

The old method was just fine, why did they have to screw with it!? How do I get the single button back so I can open the entire bookmark list?

Επιλεγμένη λύση

I figured it out just a minute ago. It must be because I was running Vista before, and 7 now. The bookmark system went back to an older style with a different interface.

Please, close this question. Thank you to those who took the time to answer!

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

The Bookmarks button hasn't been changed since 15.0 (or since 4.0).

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

If the menu bar is hidden then press the F10 key or hold down the Alt key to make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • "View > Toolbars"

Open the Customize window to set which toolbar items to display:

  • View > Toolbars > Customize
  • Firefox > Options > Toolbar Layout
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

You can check for problems with the localstore.rdf file.

See also:

more options

Επιλεγμένη λύση

I figured it out just a minute ago. It must be because I was running Vista before, and 7 now. The bookmark system went back to an older style with a different interface.

Please, close this question. Thank you to those who took the time to answer!