Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

captcha not loading. tried all support solutions and installed new ff. still not working. help.

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2623 προβολές
  • Τελευταία απάντηση από cor-el

more options

captcha not loading. tried all support solutions and installed new ff. still not working. help.

Επιλεγμένη λύση

Try to create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (6)

more options

Are you accepting 3rd party cookies?

Privacy > History

more options

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

See also:

Τροποποιήθηκε στις από το χρήστη cor-el

more options

Thanks for both of your replies. I rechecked the mentioned soluttions. permissions.default.images was not configured, but the integer 1 did not help.

A strange thing is that i cannot connect to www.google.com Hotmail does want to connect to it. Disabled antivirus and firewall, did not help.

I'm up for more suggestions.

more options

Sorry the name of the pref should be permissions.default.image without the "s", so if you've created a new pref then you can reset that pref via the right-click context menu.

Do you see that CAPTCHA in Tools > Page Info > Media ?

more options

Ok no problem. The permissions.default.image (without s) was already configured with an 1.

I don't see the captcha in de media windows.

more options

Επιλεγμένη λύση

Try to create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See: