Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

when connecting to website using sso, packet sniffing shows ntlm user is using {server name}\{user name} instead of {domain name}\{user name}

  • 3 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από jscher2000

more options

I moved to windows 7 and firefox 12 and my internal website via the servername (not FQN) is now prompting me for the username and password in firefox. I do not get prompted for a username and password when using IE9 to access the site via servername (not FQN).

packet sniffing shows IE9 is using my windows domain as the windows domain. packet sniffing shows Firefox is using the web servers servername as the domain.

If I use the fully qualified server name then firefox authenticates successfully. this is not a problem on my winxp workstation with firefox 12.

Τροποποιήθηκε στις από το χρήστη punkdali

Όλες οι απαντήσεις (3)

more options

I'm not seeing a difference between Firefox 12 and earlier versions in my environment.

Are you logged in to the domain when this happens?

Are any proxy servers involved?

more options

The only time it fails is in windows 7 and the address used of HTTP://servername. I updated the above post to show it works in XP with ff12. There is no proxy server involved. I am logged into the domain. If I use the fully qualified servername as the address it works. Http://servername.domain.local

more options

On my Windows 7 machine, I have full administrator privileges. I wonder whether that is a factor? We are still using the short names, not FQDNs.

Unfortunately, I don't think I know enough about Windows authentication to troubleshoot this further.