Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Is there a compatibility problem between Firefox version 10 and Mint.com? (Worked fine with version 3 something before I upgraded Firefox.)

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 49 προβολές
  • Τελευταία απάντηση από awottokat

more options

I used Firefox version 3 something for many years with no problems. I recently updated to version 9 something and was not able to work in Mint.com. I thought the new update to version 10 would solve the issue but it has not. I can load and view my accounts in Mint.com, but if I try to edit any entries I get an error message. This does not happen when using IE as my browser so, although I'm using Firefox as my default browser, whenever I need to work on my financial accounts through Mint.com I have to switch to IE. Whenever I attempt to add details to any of my transactions in Mint.com, I receive an error message from Mint saying that I have chosen an invalid category for the transaction (even though I select one of Mint's own categories). This does not happen when I access Mint through IE. (I cannot provide the URL to my personal account info below, but I have provided the URL of the main page.)

Τροποποιήθηκε στις από το χρήστη awottokat

Επιλεγμένη λύση

Mint.com suggests that I downgrade back to version 3 of Firefox, but I have decided that the easiest thing for me to do is disable Roboform while working in my Mint.com account and re-enable it when I am through. Still cannot understand why I don't have to do this when working through IE, but, after reading the warnings, I don't want to downgrade back to an outdated version of Firefox. I guess this solution is best for now.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

The link you provided in "Sites Affected" section is -> http://https://wwws.mint.com which is an incorrect URL. It goes to -> http://www.homeimprovement.com/wwws.mint.com

The correct URL (the one you originally meant as i think) is -> https://www.mint.com/

The correct link is opening fine on my system using Win XP & Firefox 10. Try the correct URL i mentioned above.

Check and tell if its working.

Τροποποιήθηκε στις από το χρήστη Hasan

more options

I can log into my account and it pulls the info up just fine. However, (as I said in my original posting) when I try to work within the website I get error messages. (This does not happen when I use Internet Explorer to work with my account.) Since the page is secure and has all my financial info, I cannot supply the full URL to my account. Is there anyone else out there who is successfully using Mint.com to keep up with their finances with the newest version of Firefox?

more options

Perform the suggestions mentioned in the following articles:

Check and tell if its working.

more options

I cleared the Cookies & Cache with no improvement so then I tried troubleshooting the extensions. I updated all extensions and still had the problem, so I disabled all the extensions and the problem disappeared. I re-enabled the extensions one at a time and narrowed the problem down to Roboform (even though I have purchased and updated the latest version). I cannot work in Mint.com with Roboform enabled in Firefox, even though there is no compatibility problem when using both in IE. I tried to check all the options/settings in the Roboform extension, but I am unable to discern which, if any, of the myriad settings might be causing the problem. Maybe tomorrow I will try calling Roboform to see if they have a solution.

more options

Επιλεγμένη λύση

Mint.com suggests that I downgrade back to version 3 of Firefox, but I have decided that the easiest thing for me to do is disable Roboform while working in my Mint.com account and re-enable it when I am through. Still cannot understand why I don't have to do this when working through IE, but, after reading the warnings, I don't want to downgrade back to an outdated version of Firefox. I guess this solution is best for now.