Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Every time I start Firefox, it checks my add-ons, then opens with 2 tabs: my home page and the intro to FF9. Why does it act like it's the first time every time. Thank you.

  • 2 απαντήσεις
  • 8 έχουν αυτό το πρόβλημα
  • 6 προβολές
  • Τελευταία απάντηση από Silverakos

more options

This happened after the upgrade to firefox 9.0.1. I am considering to reinstalling the browser but Im afraid i will loose all my saved data (passwords, bookmarks etc).

Όλες οι απαντήσεις (2)

more options

Hi Sliverakos,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

more options

Thank you very much. Firefox have stopped opening the two tabs and opens only my homepage but still checks my add-ons every time it starts. Could you please provide a solution? Thank you again.