Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox opening in Fullscreen - How to stop this ?

  • 2 απαντήσεις
  • 27 έχουν αυτό το πρόβλημα
  • 760 προβολές
  • Τελευταία απάντηση από Bazmeister

more options

Firefox on start up has just started to continuously open in full screen . I can tap the "full screen " icon on the navigation bar and then the page goes to a quarter of the desktop where I then maximise it and I'm back where I wanted to be. How to I get it to load normally on start up ?

Firefox on start up has just started to continuously open in full screen . I can tap the "full screen " icon on the navigation bar and then the page goes to a quarter of the desktop where I then maximise it and I'm back where I wanted to be. How to I get it to load normally on start up ?

Επιλεγμένη λύση

Hi Barty1958,

You can hit F11 to bring Firefox out of Fullscreen mode. If you close Firefox while NOT in fullscreen mode by going to File > Exit it should remember this for the next time it starts. You might also want to check the shortcut that launches Firefox to be sure it doesn't have an extra parameter to always start in fullscreen.

There is also a lot of information in this thread:

https://support.mozilla.com/en-US/questions/855751

There are several other things listed in that thread that might help!

Ανάγνωση απάντησης σε πλαίσιο 👍 7

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Hi Barty1958,

You can hit F11 to bring Firefox out of Fullscreen mode. If you close Firefox while NOT in fullscreen mode by going to File > Exit it should remember this for the next time it starts. You might also want to check the shortcut that launches Firefox to be sure it doesn't have an extra parameter to always start in fullscreen.

There is also a lot of information in this thread:

https://support.mozilla.com/en-US/questions/855751

There are several other things listed in that thread that might help!

more options

Info is great. Thanks. I actually worked around it. In options - home page. I chose option " Use current page ". This managed to remember my home page in full screen on re-start.


Thanks for your support.