Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I copy and paste a web adress into an Email it does not underline it to allow a simple click on by the receiver. Is there a way I can do this in Firefox?

  • 9 απαντήσεις
  • 32 έχουν αυτό το πρόβλημα
  • 68870 προβολές
  • Τελευταία απάντηση από DalstonMac

more options

It is quite a common event to send friends a lead into a web address for interesting articles or videos (Youtube urls). To do thjis means you do a copy and paste into the Email. When I was using Aol the address presented itself in bold type which allowed the recipient to just click on the address to be connected instead of doing a copy and paste into the address bar. Is there a way this can be done in Firefox?

Επιλεγμένη λύση

Thanks so much, I've been having this problem for so long now. Yours is the only solution that makes it clear how to solve it. Still don't understand why it doesn't work automatically in Firefox as it does in IE but hey it's not a big hardship.....and it won't make me start using IE again!! Cheers

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (9)

more options

Just above the text area that you use to enter the message text on the "Compose New Mail page" there is usually a button bar with buttons to add text formatting like Bold and Italic.
That toolbar may also have a button to turn a text link into a clickable hyperlink (look for a chain like button).
You can select the text and click that button to turn the link into a clickable hyperlink.
If you can't find the button then hover them all to check the tooltip of each (e.g. Insert hyperlink).

more options

Thank you so much. Easy to follow and most of all - it worked! Well done.

more options

This sounded really simple, but it didn't work. Might it be because the button only says 'link', it doesn't say 'hyperlink'? Whatever the reason, I still can't insert hyperlinks for the recipient to click on.

more options

Libby -when you open the hyperlink, in the link box shown make sure you remove the 'http' already inserted if you are doing a 'paste' with an address that already starts with its own 'http' . I didn't with my first attempt which failed and I then noticed the address started with two 'https'. If you are typing in the link I guess you can leave the http shown. Hope I haven't confused you.

more options

Did you select the link text before clicking that toolbar button?

more options

I first copied the address I wanted to put into the Email. opened the Email page. clicked on the hyperlink. deleted the existing 'http', did the 'Paste' then clicked on OK. The address then appeared underlined in the Email and ready for clicking on by the recipient.

Τροποποιήθηκε στις από το χρήστη JohnNick

more options

It worked for my updated Outlook (MS Office 2011)! Thanks

more options

Επιλεγμένη λύση

Thanks so much, I've been having this problem for so long now. Yours is the only solution that makes it clear how to solve it. Still don't understand why it doesn't work automatically in Firefox as it does in IE but hey it's not a big hardship.....and it won't make me start using IE again!! Cheers