Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Can i move close, minimize, maximize button to the left in fullscreen mode?

  • 11 απαντήσεις
  • 13 έχουν αυτό το πρόβλημα
  • 1490 προβολές
  • Τελευταία απάντηση από cor-el

more options

I use ubuntu 11.10 and i'm used to have close, minimize and maximize on the left side. So i would like to know if it's posible to move these buttons in fullscreen mode to the left.

Επιλεγμένη λύση

Sorry, you probably need this ID: #TabsToolbar for the tab toolbar.


#TabsToolbar > * { -moz-box-ordinal-group:2; }
#window-controls{ -moz-box-ordinal-group:1!important; }
Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (11)

more options

Try this code in userChrome.css in the chrome folder below the @namespace line.

  • Help > Troubleshooting Information > Profile Directory: Open Containing Folder

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* only needed once */

#nav-bar > * { -moz-box-ordinal-group:2; }
#window-controls{ -moz-box-ordinal-group:1!important; }
more options

I tried the above solution, but it didn't make any difference. The buttons in fullscreen(F11) are still on the right side.

more options

It works for me on Linux.

Does other code in that file work?


#urlbar .textbox-input-box,
#search-container .textbox-input-box,
#FindToolbar .textbox-input-box { font-size:12pt!important; }
more options

Yes the other code work just fine. I also disable all extensions and tried it again, but it's still the same.

more options

Ubuntu may prevent that code from working.

Are the Window controls on the Navigation Toolbar or on another toolbar or do you get the Ubuntu menu bar?

more options

I'm not really sure if window coltrols are on the Navigation Toolbar or another toolbar. I have these extensions: Global Menu Bar integration 2.0.1, NoScript 2.1.7, Ubuntu Firefox Modification 1.0. I tried to disable all of them. Maybe screenshot will help. One is fullscreen and another is maximize window.

more options

The first image shows them on the tab bar, so you can try this code.

#tabbrowser-tabs > * { -moz-box-ordinal-group:2; }
#window-controls{ -moz-box-ordinal-group:1!important; }
more options

It only moved the plus sign for new tab to the left.

more options

Επιλεγμένη λύση

Sorry, you probably need this ID: #TabsToolbar for the tab toolbar.


#TabsToolbar > * { -moz-box-ordinal-group:2; }
#window-controls{ -moz-box-ordinal-group:1!important; }

Τροποποιήθηκε στις από το χρήστη cor-el

more options

Thanks, that really help me.