Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Why can't I see the URL in the address bar when I click on a hyperling, as opposed to typing in a URL? I send a lot of links, but if I can't copy and paste them from your address bar I'll have to abandon Firefox and use another browser.

  • 4 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 27 προβολές
  • Τελευταία απάντηση από David McRitchie

more options

I just gave you the details. When I click on a hyperlink, the URL of the site/page is not in the address box at the top of the page.

I just gave you the details. When I click on a hyperlink, the URL of the site/page is not in the address box at the top of the page.

Όλες οι απαντήσεις (4)

more options

Why can't I see the URL in the location bar when I click on a hyperlink:

That does not sound like 6.0.2, were you just on 7.0.1 and then reverted back to 6.0.2?

see http://techdows.com/2011/09/show-http-in-firefox-7-address-bar.html

Change your about:config settings to see things properly on the location bar

browser.urlbar.trimURLs change to false to restore http://... prefix
browser.urlbar.formatting.enabled change to false to remove formatting

-- Redesign a browser for idiots, and only idiots (with powerful computers) will be able to use it.

more options

I hate to seem like an idiot, but this is all to complicated. Isn't there one thing I can go to, or click, to actaully see the URL's of the sites I am visiting? And why would the default setting of a new edition of Firefox disables my ability to see those URL's?

more options

Type about:config in the Location (address) bar and press the "Enter" key. When you see a warning, click I'll be careful, I promise! button.

-> In the Filter bar, type browser.urlbar.formatting.enabled

  • Right click the preference browser.urlbar.formatting.enabled and click Toggle
  • The value is now set to False

-> In the Filter bar, type browser.urlbar.trimURLs

  • Right click the preference browser.urlbar.trimURLs and click Toggle
  • The value is now set to False

-> Close the about:config tab and then Restart Firefox.

Check and tell if its working.

Τροποποιήθηκε στις από το χρήστη Hasan

more options

Specific directions to change configuration options were included in the referenced article in the first reply, but just so you don't have to continue in the future with that nonsense -- Use the checkbox there to avoid the warning in the future. For a more detailed explanation of about:config and many of the entries that you can change see: