Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox cannot load this page and it says requires IE 6.0 or greater, how do I load it with Firefox?

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από the-edmeister

more options

I am trying to access a work site. It allows access scheduling program. When I try to access it, it tells me that I need IE 6.0 or greater. I can get to it with Safari but it won't let me do anything. I set the Safari User agent to IE 7.0 and 8.0. Because it is a work site you will not be able to try it.

"Facility Scheduler supports only supports Internet Explorer version 6 or greater."

Όλες οι απαντήσεις (1)

more options

Sorry, if it says that it only supports Internet Explorer it probably uses ActiveX for certain functionality, and it just won't work with any other browser. That prevents Mac and Linux users from accessing corporate intranets unfortunately.

I have a similar situation with the company I work for, I can logon to the intranet by changing the user agent string in Firefox, as you did with Safari. But unlike your situation, I can do almost anything I need to do except for uploading images for jobs that need visual documentation. My company's use of ActiveX seems to be solely for the image uploader and maybe other functions that I didn't have occasion to use before I just said to hell with it and started using IE 8 for doing my job reporting.

If you are interested in trying it with Firefox, install this extension so you can change the Firefox user agent string.
https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/