Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after updating to the latest version for Win7 64 bit, I get the following error: Error: Platform version '6.0' is not compatible with: minVersion >6.0.1 MaxVersion <6.0.1

  • 7 απαντήσεις
  • 33 έχουν αυτό το πρόβλημα
  • 68 προβολές
  • Τελευταία απάντηση από cor-el

more options

On the top of the above message is says XULRunner

Επιλεγμένη λύση

It is ZoneAlarm that is causing this problem and there is nothing that Mozilla can do about it.
ZoneAlarm Extreme is protecting files and Firefox can't update the files to the new versions.
You will have to do a clean reinstall and disable ZA Extreme during the installation.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (7)

more options

I have exactly the same problem and my Zone Alarm Security software is causing the problem when I try to open Firefox, however this did not happen in any previous versions of Firefox I have had, including version 6.0.0

I would also greatly appreciate help on this one, or at least hope Mozilla will sort this out in another update.

Τροποποιήθηκε στις από το χρήστη -Blue-

more options

Επιλεγμένη λύση

It is ZoneAlarm that is causing this problem and there is nothing that Mozilla can do about it.
ZoneAlarm Extreme is protecting files and Firefox can't update the files to the new versions.
You will have to do a clean reinstall and disable ZA Extreme during the installation.

more options

cor-el Was dead on. Disabling ZoneAlarm and doing a clean install took care of the problem. I now have a working version of FF 6.01 and no annoying nag screen. Thank you, cor-el!!

more options

This has not worked for me at all. I performed a clean install with ZA disabled and the application was still denied by ZA when I turned ZA back on. Firefox works fine when I shutdown ZA, but I can't have my security program shutdown everytime I want to use firefox. I even tried to do a clean install in Safe Mode and this also did not solve the problem.

Unless there is an ultimate solution I will have to start looking for alternate browsers, which is a shame because I love firefox.

Τροποποιήθηκε στις από το χρήστη -Blue-

more options

I have this problem also. I disabled ZA and installed FF 6.0 and everything went fine until I activated my ZA. My present contract with ZA is not up until February 2012, and there is no refunds so what is a person supposed to do.

Firefox was the perfect allturnitive to IE. The only reason I have IE is because it is part of the OS.

Since this problem with FF I have been using google chrome and opera

Bob

Τροποποιήθηκε στις από το χρήστη Bob Culbertson

more options

Try the ZoneAlarm forum: