Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

How do I get the address bar to not have faded out parts?

  • 7 απαντήσεις
  • 40 έχουν αυτό το πρόβλημα
  • 750 προβολές
  • Τελευταία απάντηση από firefuxed

more options

I just let firefox update itself, and now my address bar is all faded except for the domain name. This is annoying, as it's harder to read the rest of the URL. How do I get it back to normal?

Επιλεγμένη λύση

You can set the pref browser.urlbar.formatting.enabled to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
Ανάγνωση απάντησης σε πλαίσιο 👍 6

Όλες οι απαντήσεις (7)

more options

Επιλεγμένη λύση

You can set the pref browser.urlbar.formatting.enabled to false on the about:config page.

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

  • Use the Filter bar at to top of the about:config page to locate a preference more easily.
  • Preferences that have been modified show as bold(user set).
  • Preferences can be reset to the default or changed via the right-click context menu.
more options

Thanks for revealing yet another hidden preference. Shame on Mozilla for making a pointless change, setting the retarded behavior on by default, and not providing any easily discoverable and/or documented preference for restoring sanity!

Unfortunately, this only fixes the display of the text. The color of the square to the left which shows the name for SSL sites (redundant yes, wasteful of space even thought they are cutting other useful stuff like status bar yes, but the lock is gone) is still faded out so its pastel blue, pastel green, etc instead of the more readily visible solid blue, solid green, etc used before. How do we restore that? My browser looks kinda gay with this pastel shit...

Τροποποιήθηκε στις από το χρήστη firefuxed

more options

NO response for a week. I guess either, a) mozilla doesn't give a **** about supporting users, or b) mozilla likes g**** up colors and has no intention of listening to feedback

Note that your fagged up pastel color are HARD TO SEE especially on crappy LCD screens in bright light (which is waht most of us are stuck with since the industry ditched the far superior CRT)

Τροποποιήθηκε στις από το χρήστη James

more options
more options

So Mozilla can't answer questions but they have the time to censor posts?

Edited for language - Mozilla Support rules and guidelines

Τροποποιήθηκε στις από το χρήστη Shawn

more options

They censor your posts because I reported them. My question was answered within hours of me posting it, and your belligerent comments saying otherwise weren't appreciated. Feel free to make your own problem report.

more options

Well excuse you, but since when is asking a related question the same as a belligerent comment?

Edited for language - Mozilla Support rules and guidelines

Τροποποιήθηκε στις από το χρήστη Ricky Rosario