Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox 5.0 requires Adobe Flash Player 10.3.181.34 when visiting PLENTY OF FISH DATING, please help!

  • 1 απάντηση
  • 138 έχουν αυτό το πρόβλημα
  • 27 προβολές
  • Τελευταία απάντηση από the-edmeister

more options

Before today, 07/05/2011 I was able to view content and reply to personals on plenty of fish.com without having the "Adobe Flash Player 10.3.181.34" required. So, following all instructions in how to download and install it in my portable Firefox 5.0, it still does not work!. All add-ons are ENABLED. Please help!

Before today, 07/05/2011 I was able to view content and reply to personals on plenty of fish.com without having the "Adobe Flash Player 10.3.181.34" required. So, following all instructions in how to download and install it in my portable Firefox 5.0, it still does not work!. All add-ons are ENABLED. Please help!

Όλες οι απαντήσεις (1)

more options

If you posted here with that Firefox Portable version, you have two old versions of Flash that you need to get rid of before installing the latest version of Flash. = Shockwave Flash 9.0 r28 and Shockwave Flash 9.0 r45

If you don't know how to get rid of them from that Portable version, see the Portable Apps forum for Firefox. http://portableapps.com/forums/support/firefox_portable