Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

I downloaded a .iso and it wont show up in my downloads folder. Is there anyway to fix this, so i dont have to redownload the .iso with internet explorer?

  • 5 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 267 προβολές
  • Τελευταία απάντηση από David McRitchie

more options

file downloaded: ubuntu-11.04-desktop-i386.iso running windows 7

Download will show in firefox downloads window but not in download folder (where its filed away all my other downloads)

Tried finding the .iso through my Universal USB installer program as well as doing a search through my entire computers files. I do have all file types and hidden files showing in my options.

I don't know if this is a user error and its just late and im having a blonde moment or what but any direction would be helpful.

file downloaded: ubuntu-11.04-desktop-i386.iso running windows 7 Download will show in firefox downloads window but not in download folder (where its filed away all my other downloads) Tried finding the .iso through my Universal USB installer program as well as doing a search through my entire computers files. I do have all file types and hidden files showing in my options. I don't know if this is a user error and its just late and im having a blonde moment or what but any direction would be helpful.

Όλες οι απαντήσεις (5)

more options

My Computer, Tools(or View), Folder Options, View and make sure “show all files” is checked (show hidden file, folders, or drives).

more options

Right-click that download in the Downloads window and select Open Containing Folder.
Just in case you inadvertently downloaded to the "wrong" folder. I've done that a time or two late at night.

more options

That option is greyed out unfortunately

more options

All my files and folders are shown

more options

I knew that was too short for file types, click on Apply at end when finished

My Computer, Tools(or View), Folder Options, View

  • Hidden files and folders
  •   (_) Don't show hidden files, folders, or drives
  •   (X) Show hidden file, folders, or drives
  • [_] Hide empty drives in the Computer folder
  • [_] Hide extensions for known file types
  • [_] Hide protected operating system files (Recommended)

Should have been on this page of mine, just added the above to it