Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

What is ness plus and why did it become my home page?

  • 6 απαντήσεις
  • 80 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από Hasan

more options

I'm not sure where this page came from. I can't establish any other page as my home page. I tried uninstalling firefox & reinstalling it but ness is back.

I'm not sure where this page came from. I can't establish any other page as my home page. I tried uninstalling firefox & reinstalling it but ness is back.

Όλες οι απαντήσεις (6)

more options

I've this problem too, so please if someone help me for put google in my home page I'll be very gratified. This problem start when the ness plus won't out to my home page, I don't know what i can do for repair this, so please help me. thanks

more options

I'm not sure where this page came from. I can't establish any other page as my home page. I tried uninstalling firefox & reinstalling it but ness is back.

more options

I had this problem for 2 weeks, But finally I got rid of it ! U can do this : 1. Run Fire Fox Browser 2. Hold Ctrl+Shift+Del , the "Clear All History" Window will appear 3. Note that all boxes checked and "Everything" sets on top of the window 4. Click "Clear" Button 5. Now Close and then Open your Fire Fox Browser 6. Go to : Tools -> Options , Click on General tab , in Start Up section press : "Restore to Default" 7. Now click "ok" , Close the Browser and then run it again

It's Done .

more options

I don't have homebooklinks in my add-on list, however this is what i found

  1. Go to about:config
  2. search for extensions.homebooklinks
  3. Double click on all the values that have nessplus and leave those fields blank

NOTE: This is a very dirty quick fix. Im still figuring out how homebooklinks got into my system.

more options

The meem method is working at the 1 or 2 times reopen the firefox. NOT totally fix the problem.

The marko7460 method will always give you the firefox startup page after you delete all the nessplus links. Then even though you set the default home page, you will get the firefox blank page when start up.

To marko7460, May be we have to delete the the whole homebookinks extension?

My method is I set the default home page, and copy the whole list of default home page http to homebookinks extension.

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update Firefox to the latest version by going to Help Menu -> About Firefox -> click Check for Updates -> if an updated version is found then download the latest version and install it. After that follow these steps:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> General -> When Firefox starts : select "Show My Home Page" -> Type the address of the website which you want to be your HomePage e.g. http://www.google.com -> place Checkmark on Show the Downloads window when downloading a file -> select Radio Button option2 Always ask me where to save files

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> click the Favicon on SearchBar -> click Manage Search Engines -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> Restart Firefox

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.