Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

v4 hangs at open, back to 3.6, now it hangs too -- conduit engine?

  • 2 απαντήσεις
  • 15 έχουν αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από c_laverne

more options

No problems with 3.6. Went to 4 as soon as offered. Immediately hung on load. Noticed new Conduit toolbar (that i would have left out if asked -- used custom install); but too many possible reasons for problem. Went back to 3.6 [*Please make this easier to find -- many people will need to do this.*]. Immediately hung on loading. Worked fine in safe mode. In non-safe, noticed Conduit toolbar, which i never had in 3.6 before. Googled Conduit, saw many problems. Was able to disable/uninstalled in the seconds before 3.6 hang (had to try a few times). Since then, no problem. Obviously: please make Conduit an option, or at least stablize. Will wait on 4 and advise others to do likewise. Thanks, hope this helps.

All Replies (2)

more options

Hi,

We would like to further investigate this issue, and if it is caused by any of Conduit Products., to release a fix for it.

If any user has encountered this issue and has a community toolbar powered by Conduit or Conduit Engine installed - please [contact me] and provide us more information:

The steps you took previous to this issue (did it happen upon upgrade to FireFox 4, did it happen when upgrading the community toolbar) Your browser version and operating system

Any additional information would be helpful.

Best Regards,

Conduit Technical Support Team.

more options

The moment I updated Java:

Java for Mac OS X 10.5 Update 9 http://support.apple.com/kb/HT4438

also

JavaEmbeddingPlugin 0.9.7.5

All hanging and force quitting stopped.

No more restarting Firefox 15 times a day.