Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private browsing notification

  • 1 απάντηση
  • 11 έχουν αυτό το πρόβλημα
  • 231 προβολές
  • Τελευταία απάντηση από cor-el

more options

I accidentally checked the "do not show this message again" box on the notification that private browsing is about to begin. Is it possible to reactivate this message somehow?

Επιλεγμένη λύση

You can reset the browser.privatebrowsing.* prefs on the about:config page.

Filter: browser.privatebrowsing.dont_prompt_on_enter

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (1)

more options

Επιλεγμένη λύση

You can reset the browser.privatebrowsing.* prefs on the about:config page.

Filter: browser.privatebrowsing.dont_prompt_on_enter

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.