Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox 4 beta 2 does not allow typing of credit card security code when accessing Bank of America ShopSafe website.

  • 2 απαντήσεις
  • 9 έχουν αυτό το πρόβλημα
  • 4 προβολές
  • Τελευταία απάντηση από bucketoftruth

more options

I reported this through Firefox's Feedback system. I also sent Feedback to Bank of America. I should note, I, so far, have had no other problems with Bank of America and Firefox 4, beta 2. I didn't have issues when I used the non-beta version 3 of Firefox prior to updating to Firefox 4. All I ask is that the issue be examined.

Thank you!

URL of affected sites

http://www.bankofamerica.com

Όλες οι απαντήσεις (2)

more options

Firefox 4.0b2 isn't an "upgrade" or "update" right now. It is a pre-release version for testing the code that will become Firefox 4.0 - 5 or 6 months from now. It's not ready for the general public, it is intended to be tested - only.

http://www.mozilla.com/en-US/firefox/all-beta.html

Important Information Please read before downloading * This is pre-release software: you may encounter compatibility problems with some websites and add-ons.
more options

I've never been able to get Firefox on 64bit Linux to work with BofA Shopsafe. Chrome and Opera both work, but no version of FF does. The symptom is simply that the Shopsafe window opens but nothing is clickable.