Αναζήτηση υποστήριξης

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Version 3.6.8 can't load videos?

  • 15 απαντήσεις
  • 632 έχουν αυτό το πρόβλημα
  • 135 προβολές
  • Τελευταία απάντηση από bp0

more options

I just upgraded to Firefox 3.6.8 and now every time I try to watch a video on a site like youtube the screen is black and it says 'an error occurred, please try again later.' But when I tried with a different browser called Galeon it played. If I clear the cache and then refresh the page it will play using Firefox, but isn't there a way to fix this? If it's a bug, when will a patch be out? Side Note: I use Ubuntu Linux, if that makes a big difference.

This happened

Every time Firefox opened

== I upgraded to 3.6.8 today

Επιλεγμένη λύση

Neither of those solutions works for me. Anywhere that uses Flash, I get a message, "The Adobe Flash plugin has crashed."

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (15)

more options

I reloaded flash and other codecs but same problem, no streaming video. Using latest Ubuntu 9.10

more options

If you uninstall the gnash plugin you will be able to view videos. There is a conflict between Adobe flash player plugin and gnash plugin.

more options

Solved!

I disabled the "Ubuntu Firefox Modification 0.9rc2"  under tools, 

add- ons, Extensions, in Firefox.

All streaming videos now work like they did before the last Firefox upgrade.

I also found additional "bugs" listed with 0.9rc2 at Ubuntu causing other problems.

Thanks for your reply John but I don't use the gnash plug-in.

Wayne

more options

Επιλεγμένη λύση

Neither of those solutions works for me. Anywhere that uses Flash, I get a message, "The Adobe Flash plugin has crashed."

more options

Where do I locate this file? I don't see it in add-on's or in extension under the Mozilla folder. I can't watch any videos, no matter where or what player it uses since the upgrade

more options

I now get no audio, no video, just a blank box. I've tried disabling plug-ins. That only made matters worse, since before I could get audio. I'll be switching permanently to safari if this continues. Thanks.

more options

Mozilla is working to correct this problem. The latest version of Firefox, Firefox 4, (still not available to the general public), has resolved this issue. The problem was that most videos are using HTML5, which currently isn't a supported format recognized by Firefox 3.6.8. You may want to install the Mozilla's add-on, " Coral IE Tab" (now called, "IE Tab Plus") This add-on allows Firefox to use the rendering engine of Internet Explorer through Firefox's Browser. You can get it here: [https://addons.mozilla.org/en-US/fire.../10909/]

more options

so should I upgrade to Firefox 4 or install the IE Tab Plus add-on? today's new development is that both video and audio play in full-screen mode but not in a page. It's driving me nuts.

more options

IE Tab Plus is no good for me; I'm on a Mac

more options
more options

Thanks Installed IE tab plus. A quick check says at least my BBC news videos run again and so does BBC iPlayer. What a clunky work around.. hope a real fix arrives soon. M

more options

What I have found is that the npwf32.DLL only exists in the following places :- c:\program files\common files\adobe air\versions\1.0\resources\ c:\windows\sysem32\macromedia\flash\ not in any Mozilla directory. (Vista Home Basic). M

more options

With the speed of the aged, I finally got round to saying that when I updated to 3.6.10 the problem went away. Mike

Τροποποιήθηκε στις από το χρήστη emmpeabee

more options

This is no where near fixed in FF4b1-5 that I have used. Matter of fact Flash in Firefox as a whole just plain sucks. FF has gotten worse in many ways as the revs go up. What is going on?

more options

It's not fixed in FF4b8pre on ubuntu 10.10 either, as far as I can tell. I think it has something to do with SWFObject - I've put a bit more detail on the issue at https://support.mozilla.com/ast/questions/759377#answer-112203