Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

hotmail basic function (sending e-mail) won't work on Mac OS X 10.3.9

  • 5 απαντήσεις
  • 230 έχουν αυτό το πρόβλημα
  • 2309 προβολές
  • Τελευταία απάντηση από Sabine

more options

My Mac OS X 10.3.9 with Firefox cannot handle Hotmail basic function sending emails. I can't upgrade the browser. I can receive email.

URL of affected sites

http://www.hotmail.com

Επιλεγμένη λύση

Hotmail is upgrading its interface and as a result Firefox 2.0.0.20 is no longer supported (you can't write emails). You need a later version of Mac OS X (10.4 or above) to upgrade to a supported version of Firefox (or Safari or Google Chrome).... :-(

Ανάγνωση απάντησης σε πλαίσιο 👍 1

All Replies (5)

more options

I have a macbook pro and I can't send mail using my Mail hotmail accounts either but I can recieve it...???

more options

Επιλεγμένη λύση

Hotmail is upgrading its interface and as a result Firefox 2.0.0.20 is no longer supported (you can't write emails). You need a later version of Mac OS X (10.4 or above) to upgrade to a supported version of Firefox (or Safari or Google Chrome).... :-(

more options

If you are desperate to send and receive emails through your hotmail account, you can use 'apple mail' (my version is 1.3.11) and add an account in the preferences. Hotmail Incoming Mail Server (POP3) - pop3.live.com (logon using Secure Password Authentification - SPA, mail server port: 995) Hotmail Outgoing Mail Server (SMTP) - smtp.live.com (SSL enabled, port 25) In Preferences/ Accounts /Advanced you have to tick Use SSL and accept port 995 to 'Get Mail' it works :) So far any emails I send will then be in the apple mail sent folder, and not in the hotmail webemail sent folder. However, you can patch this up by bcc-ing your hotmail address every time you send an email and then moving those emails into your sent folder in the hotmail webmail account, which is still possible in Firefox 2.

Τροποποιήθηκε στις από το χρήστη Ulli

more options

Dear Ulli, YOU'RE THE BEST !!! Honestly, anxious to get started with your tips (I work on a Mac 10.3.9 still on which Firefox higher than version 2.0.0.14 is impossible to install, and still working in Mail 1.3.9) (guess I'm old fashioned as sticking to known and stable circumstances, afraid of new things...) but IT WORKED perfectly! YOU MADE MY DAY! Now I seem to have a bit more time to think about the purchase of a new machine with new (unknown) features and troubles arising... The only thing was, that Mail was importing 'all' mails which were in my in box as well, but this was the lesser of my troubles.