Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Erratic text editing in Firefox 3.6.3 after upgrade from 2.x

  • 2 απαντήσεις
  • 20 έχουν αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από judgfcv

more options

I upgraded to Firefox 3.6.3 because of slow flash player activity, and that was not resolved (Slow CPU, Pentum SSE2 machine). Configuration still identifies browser as Mozilla 2.0.1 -- but browser is clearly upgraded version with skins and new features working, etc .

When I attempt to edit text (UTF locale, but US only or foreign doesn't matter) the cursor in the web based text edit boxes (eg: Forums) becomes mis-aligned and off by 1/2 to one character, the graphics of the character are repeatedly rendered offset from proper position causing "ghost" characters. In the rendering of Forums when not being edited, occasional characters overlap as well confusing the spelling of words. etc.

Wrong rendering does not appear in normal HTML pages, but only in ones created by standard forums software. Vbulletin, etc. The problem is especially acute on a couple of sites devoted to religious/inter-religious dialog -- problem does not exist in 2.x versions of Mozilla; but I prefer not to downgrade.



 Application Basics


       Name
       Firefox


       Version
       3.6.3


       Profile Directory


         Open Containing Folder


       Installed Plugins


         about:plugins


       Build Configuration


         about:buildconfig


 Extensions


       Name


       Version


       Enabled


       ID


 Modified Preferences


     Name


     Value


       accessibility.typeaheadfind.flashBar
       0


       accessibility.typeaheadfind.prefillwithselection
       false


       accessibility.typeaheadfind.timeout
       20000


       accessibility.warn_on_browsewithcaret
       false


       browser.history_expire_days.mirror
       180


       browser.history_expire_days_min
       30


       browser.places.importBookmarksHTML
       false


       browser.places.importDefaults
       false


       browser.places.leftPaneFolderId
       -1


       browser.places.migratePostDataAnnotations
       false


       browser.places.smartBookmarksVersion
       2


       browser.places.updateRecentTagsUri
       false


       browser.startup.homepage
       about:blank


       browser.startup.homepage_override.mstone
       rv:1.9.2.3


       browser.tabs.loadInBackground
       false


       dom.disable_open_during_load
       false


       extensions.lastAppVersion
       3.6.3


       font.language.group
       he


       font.name.monospace.he
       SBL Hebrew


       font.name.sans-serif.he
       SBL Hebrew


       font.name.serif.he
       SBL Hebrew


       general.useragent.extra.firefox
       Firefox/2.0.1


       general.useragent.locale
       en-jp


       network.cookie.prefsMigrated
       true


       places.last_vacuum
       1275045996


       print.print_printer
       magicolor


       ... printer settings edited out for brevity....


       privacy.clearOnShutdown.cookies
       false


       privacy.clearOnShutdown.offlineApps
       true


       privacy.cpd.cookies
       false


       privacy.item.offlineApps
       true


       privacy.sanitize.migrateFx3Prefs
       true


       security.enable_java
       false


       security.warn_viewing_mixed
       false

This happened

Every time Firefox opened

== I upgraded from a firefox 2.x version to 3.6.3

Επιλεγμένη λύση

Your UserAgent string in Firefox is probably messed up by another program that you installed, and the addons website doesn't know you are running Firefox. http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset, Then restart Firefox.


No comment about your other problems.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Your UserAgent string in Firefox is probably messed up by another program that you installed, and the addons website doesn't know you are running Firefox. http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset, Then restart Firefox.


No comment about your other problems.

more options

As to the suggestion above, there's no possibility to "Reset" - the filed is grayed out and cannot be selected.

This is very annoying - you type some text and then the cursor is just gone to nirvana. If one tries to place it somewhere, it appears elsewhere, but one can edit the text at the location chosen by the mouse click.

Happens to me in the moment just for some ms-online web access to my Email. However, the problem does not occur with Safari.

Cheers, jk