Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox is automatically decreasing the system volume control when trying to play an embedded Mp3 file

  • 8 απαντήσεις
  • 24 έχουν αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από Rodolfo Rodrigues

more options

When trying to play an embedded mp3 file (in my own webpage) Firefox automatically decreases the system volume control to 0 when the page is loaded or refreshed.The same file plays fine in the desktop or another browser.I can increase the system volume while the song is playing and it also plays correctly.Flash etc. work fine. Ubuntu Lucid 10.04 Gnome Desktop

URL of affected sites

http://

When trying to play an embedded mp3 file (in my own webpage) Firefox automatically decreases the system volume control to 0 when the page is loaded or refreshed.The same file plays fine in the desktop or another browser.I can increase the system volume while the song is playing and it also plays correctly.Flash etc. work fine. Ubuntu Lucid 10.04 Gnome Desktop == URL of affected sites == http://

Όλες οι απαντήσεις (8)

more options

Double-click the volume icon on the Taskbar to open Volume Control and check the volume level for that plugin.

more options

Are you talking about a volume icon in Firefox ?? There is none.

more options

No, I'm talking about the Gnome toolbar at the bottom (or the top, if you moved it there) of the screen. It is possible that you have set the volume of that plugin to a lower value.

more options

No, thats the volume that Firefox (or something) keeps changing when the page loads or is refreshed AND the volume control I move to hear the the MP3 tune that is playing as stated.

more options

The question is also asked here, on Ubuntu forum.

The bug is filled here, in Red Hat Bugzilla. It's related to totem, pulseaudio and rhythmbox.

There are some workarounds written in Red Hat Bugzilla, but as Windows user, I don't understand them. So just read and try for yourself.

more options

Suddenly when firefox plays a sound (youtube or whatev), it automatically silences my winamp. how to turn htis off

more options

Solution to my problem: To fix this go to bottom-right corner, you'll see a little speaker there, right-click on it > Playback Devices > Commuications > check "Do Nothing".

more options

Thanks for the windows solution! This was happening to EVERY browser on a lot of applications :D